Autor Thema: Problem displaying vector maps at low zoom level  (Gelesen 4151 mal)

Offline markus

  • Jungbrut
  • *
  • Beiträge: 14
Problem displaying vector maps at low zoom level
« am: 28 August 2014, 22:59:37 »
Hi!
When I view my vector maps on different units the zoom level at which the colours start showing differs a lot. On a HDS 5 gen 2 the colours show up at the 2 km level (2 km on the scale in the right lower corner), on my HDS 7 gen 1 I have to zoom to 200 m before the colours show, and on a Simrad NSE 12 I have to zoom to 20 m, which is way too much to be useful. The shapefiles are generated from Reefmaster with an U_Limit of 19. Any ideas why the maps start displaying colours on different zoom levels on the units, especially on the Simrad?
Best regards,
Markus

Offline gregory

  • Insight Map Creator
  • *
  • Beiträge: 824
Re: Problem displaying vector maps at low zoom level
« Antwort #1 am: 29 August 2014, 15:35:07 »
Try disabling shaded relief and see if it resolves the issue.

I don't know if the Reefmaster structures are designed for render over raster.  If they are and if the file has an AT5.xml, that file needs to go in the root folder of the SD Card.

If the structures are not designed for render over raster, you'll need to disable the shaded relief to see the depth rings.

If neither of those things solve the problem, let us know.

Offline markus

  • Jungbrut
  • *
  • Beiträge: 14
Re: Problem displaying vector maps at low zoom level
« Antwort #2 am: 01 September 2014, 12:41:43 »
Hi Gregory,

Thanks for your reply.
The map in question is not a raster map. It is coloured isobaths (at5 compatible colours) and the problem is that the colour does not light up until the Simrad NSE 12 is zoomed in to 20 m on the zoomscale. The black depth-curves show up earlier. On a Simrad NSS Evo 2 the map shows colours on 2 km zoom level. On HDS gen 2 units the colours also show up on 2 km zoom level. I think this might be an issue on Simrad NSE 12 only. I will try disabling shaded relief and see if it helps.

Reefmaster has a dedicated IMC output option and raster maps from reefmaster work fine on HDS and the Simrad NSE 12 unit. I am a toolkit partner and try to find a format that work on as many Lowrance models as possible, or at least the current models. It is a problem all HDI-units won't display raster maps properly, and for some reason I can't make the rebind-fix work on my maps.

Another issue I discovered a few days ago is that the Elite HDI 7x won't display the non-raster map mentioned above at all. Simrad, HDS gen 1 and 2, and elite units (non HDI) displays it but the HDI 7X refuses. I have a very basic map with only 4 colours that is created with Atlas 6 that displays on almost every unit with colour-screen that worked fine on the Elite HDI 7x also, but I am sure this unit can do better...

I am not meaning to complain here, just need to find a map format that works on all current/supported Lowrance units. I am happy to email you examples from my maps if that could help.
What would you suggest I try in order to make a map that works for all current models?

Thanks,
Markus

Offline markus

  • Jungbrut
  • *
  • Beiträge: 14
Re: Problem displaying vector maps at low zoom level
« Antwort #3 am: 01 September 2014, 20:23:46 »
I read some more on HDI-colours and realize it can't display the same colours as the HDS, so I guess making one map for both units will be tricky.
/Markus

Offline gregory

  • Insight Map Creator
  • *
  • Beiträge: 824
Re: Problem displaying vector maps at low zoom level
« Antwort #4 am: 01 September 2014, 20:27:21 »
Regardless of whether the maps on the card are raster maps, the units themselves may contain raster maps.   Disabling the shaded relief acts to disable the maps that are internal to the unit as well as those provided on the card.

Offline markus

  • Jungbrut
  • *
  • Beiträge: 14
Re: Problem displaying vector maps at low zoom level
« Antwort #5 am: 02 September 2014, 23:24:41 »
Thanks for the information Gregory. Disabling shaded relief worked, now the map is visible at the 2 mile zoom level.
Best regards,
Markus