Autor Thema: HDS Gen2 won't display raster background properly after updating to 4.0  (Gelesen 3101 mal)

Offline markus

  • Jungbrut
  • *
  • Beiträge: 14
I have updated two different HDS 7 Gen 2 units to 4.0 and none of them will display raster backgrounds (on maps from reefmaster) properly. The raster is not visible at all, only labels and depth curves. The background is yellow.
After some experimenting I found a workaround to the problem, if I set "photo overlay" to full and "photo overlay transparency" to 0, the raster background is visible again. This is not really a good workaround since default (after restart and/or changing SD-card) option on photo overlay setting is off?
Is this a bug in the v 4.0 software?
Best regards,
Markus

Offline fjordfischer

  • Moby Dick
  • *******
  • Beiträge: 2346
  • My/Mein Echo Equipment: HDS-7 Carbon, HDS-7 G3, HDS-7 G2, SS3D, echoMAP-71sv
This is not an error. The transparency of photo overlay is only limited for certain purchase charts not for own charts. Own charts You only can use with 100 % opacity. But thios is the same functionalty as in Firmware v3.5 (photo overlay yes or no).

Offline markus

  • Jungbrut
  • *
  • Beiträge: 14
Thanks for your reply. Maybe I was a bit unclear.
The problem is that the raster background on my maps are not visible after updating to v 4.0. I get a yellow background for the entire map.

Offline gregory

  • Insight Map Creator
  • *
  • Beiträge: 824
On the newest software:

If the Raster Image is classified as "Satellite Imagery", it is turned on using the Photo Overlay option.
If the Raster Image is classified as anything else, it is turned on using the Shaded Relief option.

If you have a "Satellite Imagery" layer and any other layer, you can use the Photo Transparency option.

Offline markus

  • Jungbrut
  • *
  • Beiträge: 14
Thanks Gregory.  :freude:
Setting raster options to "shaded relief imagery" should solve this problem then.
Best regards,
Markus