Autor Thema: Falsche Tiefenangabe  (Gelesen 1519 mal)

Offline hamburger76

  • Jungbrut
  • *
  • Beiträge: 5
  • My/Mein Echo Equipment: Keins
Falsche Tiefenangabe
« am: 16 Juni 2017, 23:49:51 »
Hallo,

kurze Frage zu einem älteren Echo Lowrance Elite 5.

Der angeschlossene Geber ist ein 83/200. Unabhängig vom Bereich ob 83 oder 200Hz zeigte das Echo immer eine Wassertiefe von 0,4m.
Selbst bei einem Neustart zeigt das Gerät 0,4m an und ändert das auch nicht, weiss jemand woran das liegen kann? GPS etc. findet das Gerät sofort...

Defekter Geber oder falsche Einstellwerte am Gerät?

Online Luke

  • Administrator
  • *****
  • Beiträge: 8709
  • Luke Rheinwalker
    • My/Mein Tackle Equipment: Speedmaster, Beastmaster, Pezon et Michel, Viento, Twin Power, Stradic und anderes.
  • My/Mein Echo Equipment: HDS-9 Carbon, Elite-12 TI, HOOK2-7 HDI(SS), HDS-7 G3, HDS-7 G2T, Elite-7 Chirp, Motorguide Xi5, Humminbird ASGRHA, Raymarine Dragonfly-5Pro, ReefMaster
Re: Falsche Tiefenangabe
« Antwort #1 am: 17 Juni 2017, 00:05:05 »
Meinst du damit das Gerät zeigt die 0,4 auch an wenn es 5 Meter tief ist?
Also NIE einen anderen Wert, oder immer 0,4 Meter zu viel?
Grüße
Luke

Offline hamburger76

  • Jungbrut
  • *
  • Beiträge: 5
  • My/Mein Echo Equipment: Keins
Re: Falsche Tiefenangabe
« Antwort #2 am: 17 Juni 2017, 00:38:23 »
Meinst du damit das Gerät zeigt die 0,4 auch an wenn es 5 Meter tief ist?

Ja, die Tiefe hat sich nicht geändert.
 

Offline fjordfischer

  • Moby Dick
  • *******
  • Beiträge: 2290
  • My/Mein Echo Equipment: HDS-7 Carbon, HDS-7 G3, HDS-7 G2, SS3D, echoMAP-71sv
Re: Falsche Tiefenangabe
« Antwort #3 am: 17 Juni 2017, 06:34:08 »
Sofern sich auch bei einem Hard-Reset nichts ändert und auch ein anderer Geber keine Resultate bringt (v. a. Steckverbindung püfen), würde ich das Gerät einschicken (sofern es lohnt), da es auch sein kann, dass die Sonarbaugruppe den Geist aufgegeben hat.