Autor Thema: HDS-9 Carbon Systemkontrolle - Icons für Autopilot und Autopilot Standby fehlen  (Gelesen 2024 mal)

Offline Greg49

  • Barsch
  • ***
  • Beiträge: 178
    • My/Mein Tackle Equipment: Fischerboot, Schleppeinrichtung, Minn Kota iPilot
  • My/Mein Echo Equipment: HDS-9 Carbon, SS3D, TM150-M, HB-798ci HD SI Combo, XPTH 9 HDSI 180 T
Da mein Boot im Trockenen steht, habe ich das Echolot HDS-9 Carbon bei mir zuhause auf dem Tisch.

Wenn ich über die Ein/Aus  in die Systemkontrolle gelange, stelle ich fest, dass die beiden Icons Autopilot und Autopilot Standby nicht angezeigt werden.

Ich bin mir jedoch sicher, dass ich diese beiden Icons früher auf dem Bildschirm in der Systemkontrolle vorfand.

Weiss jemand wieso die Symbole für den Autopiloten in der Systemkontrolle nicht angezeigt werden.
Fehlt da womöglich ein aktiver Autopilot?
Grüsse vom Bodensee
Boot: Thomaboot S600T, AB-Motor:Suzuki DF60ATL EFI, Autopilot Simrad AP12, E-Motor: Minn Kota iPilot Powerdrive V2-55

Offline Luke

  • Administrator
  • *****
  • Beiträge: 7876
  • Luke Rheinwalker
    • My/Mein Tackle Equipment: Speedmaster, Beastmaster, Pezon et Michel, Viento, Twin Power, Stradic und anderes.
Hast du auch den Xi5 Motor bzw. einen sonstigen Autopilot (Outboard o.ä.) im trockenen und vor allem im NME2k Netz angeklemmt?  :-)
Grüße
Luke
Mein Echo Equipment: Lowrance HDS 7 Gen2 Touch,Gen3, Elite 7 Chirp, Motorguide Xi5, Humminbird ASGRHA, Raymarine Dragonfly-5Pro, ReefMaster,Dr Depth

Offline Greg49

  • Barsch
  • ***
  • Beiträge: 178
    • My/Mein Tackle Equipment: Fischerboot, Schleppeinrichtung, Minn Kota iPilot
  • My/Mein Echo Equipment: HDS-9 Carbon, SS3D, TM150-M, HB-798ci HD SI Combo, XPTH 9 HDSI 180 T
Hallo Luke
Ich habe einen Simrad AP12 an der Lenkkonsole. (älteres Modell)

Heute habe ich mein Boot aus der Werkstatt abgeholt. Die ganze Saison durch habe ich den Autopiloten ohne HDS-9 gefahren.
Das heisst, ohne die Funktion „Go to“. Hat nicht funktioniert.

Nun hat der Techniker aber das Problem mit einer Änderung der Verkabelung gelöst und die Funktion „Go to“ funktioniert.
 
Ich kann nun über meine Wegpunkte mit dem HDS-9 Carbon einen vorerfassten Wegpunkt anfahren. Auch mit dem Curser (go to Curser) funktioniert es problemlos.
 
Nur das verflixte Menü zum Autopilot in der System Kontrolle ist nicht da.
 
Normalerweise kann man aus der System Kontrolle heraus den Autopiloten steuern. 
Früher waren die Icons da. Bei der Wahl Autopilot erschien dann aber die Meldung auf dem Bildschirm: Kein AP Computer vorhanden. Wo sind die beiden Icons geblieben?

Der Autopilot Simrad AP12 ist über die NMEA0183 an das HDS-9 Carbon angeschlossen. Er kann nur Signale empfangen. Er sendet nichts.
Grüsse vom Bodensee
Boot: Thomaboot S600T, AB-Motor:Suzuki DF60ATL EFI, Autopilot Simrad AP12, E-Motor: Minn Kota iPilot Powerdrive V2-55

Offline Luke

  • Administrator
  • *****
  • Beiträge: 7876
  • Luke Rheinwalker
    • My/Mein Tackle Equipment: Speedmaster, Beastmaster, Pezon et Michel, Viento, Twin Power, Stradic und anderes.
Ahh, verstehe.  *grübel*
Ich habe leider kein Carbon,
da muss Jörg vielleicht mal auf seinem Carbon schauen.

Beim Carbon wird keine "AP BAR" angezeigt wenn kein AP verbunden ist,
das zumindest sagt Lowrance und ich meine so ist es seit dem letzten Softwareupdate auch,
OHNE AP Rückmeldung auf dem NEMA2K, sollte der kleine Balken auf der linken Bildschirmseite nicht erscheinen.
Der sollte nur kommen wenn Audi Geräte oder eben ein AP etc. angeklemmt ist.

Daher nehme ich an, das die Schaltflächen die du ansprichst auch nur kommen wenn etwas verbunden ist?

Da ich ja mit bekommen habe das du die aktuelle Software drauf hast und hattest,
wundert mich das Szenario bei dir jetzt auch. ...vorher da und jetzt nicht mehr....
Vielleicht findet Jörg etwas.

Habe eben auf dem Gen3 geschaut, da gibt es die AP Schaltflächen auch nicht mehr wenn kein AP dran ist.

Was hat denn der Techniker bei deiner Verkabelung geändert?
Grüße
Luke
Mein Echo Equipment: Lowrance HDS 7 Gen2 Touch,Gen3, Elite 7 Chirp, Motorguide Xi5, Humminbird ASGRHA, Raymarine Dragonfly-5Pro, ReefMaster,Dr Depth

Offline Zampan0

  • Jungbrut im Schwarm
  • *
  • Beiträge: 29
  • My/Mein Echo Equipment: HDS-7m, G2T, Navman TF6600
Die Steuerung des Autopiloten funktioniert nur, wenn ein kompatibler AP am NMEA2000 Netz hängt.
Ich kann am HDS zwar die Autoplotfunktion einblenden (Unter Systemeinstellungen -> erweitert),
diesen aber trotzdem nicht bedienen, da er am NMEA0183 hängt und nur Daten empfangen kann,
aber nichts zurückmeldet (ausser Ruderlage)
Ich glaube es gab auch den AP12N, der hätte wahrscheinlich funktioniert.
Definitiv funktioniert lt. Datenblatt nur die NAC1-3 Serie

Offline Greg49

  • Barsch
  • ***
  • Beiträge: 178
    • My/Mein Tackle Equipment: Fischerboot, Schleppeinrichtung, Minn Kota iPilot
  • My/Mein Echo Equipment: HDS-9 Carbon, SS3D, TM150-M, HB-798ci HD SI Combo, XPTH 9 HDSI 180 T
Vielen Dank für diesen präzisen  Hinweis.

Ich habe mich heute nochmals der Sache angenommen und versucht alles etwas genauer zu beschreiben.

So verbindet man den schon etwas älteren Autopilot Simrad AP12 mit dem Echolot Lowrance HDS-9 Carbon.
 
Der Simrad AP12 wird an den NMEA 0183 Anschluss (Datenkabel kombiniert mit Stromversorgung des HDS-Carbon, gleicher Stecker) wie folgt verbunden:
Der gelbe Ausgang wird mit dem roten Kabel vom AP12 verbunden.
Der blaue Ausgang wird mit dem blauen Kabel vom AP12 verbunden.
Siehe Abbildung NMEA 0183-Geräteverbindung

Damit die Verbindung zwischen Autopilot AP12 und HDS-Carbon funktioniert, müssen auf dem HDS-Carbon verschiedene Parameter aktiviert werden.
Dazu wie folgt vorgehen:
Einstellungen – Network – NMEA0183 – Serielle Ports
Unter Serielle Ports muss für den Comm. Port 1 eine Baudrate von 4800 gesetzt werden.
 
Dann müssen wir noch die Ausgangsdatensätze für die Übertragung vom HDS-Carbon zum Simrad AP12 festlegen.
Dazu wie folgt vorgehen:
Einstellungen – Network – NMEA0183 – Ausgang Datensätze-Navigation
Hier muss zwingend das Format APB markiert sein. Nur dieses zur Auswahl stehende Format wird auch vom AP12 empfangen.
Der Simrad AP12 kann nur empfangen. Es sendet keine Signale zum HDS-Carbon!

Ich hoffe, dass für diejenigen die noch mit diesen alten Autopiloten hantieren, diese Beschreibung von Nutzen ist.
Grüsse vom Bodensee
Boot: Thomaboot S600T, AB-Motor:Suzuki DF60ATL EFI, Autopilot Simrad AP12, E-Motor: Minn Kota iPilot Powerdrive V2-55

Offline Fraesenmann

  • Schwarmfisch
  • **
  • Beiträge: 84
  • My/Mein Echo Equipment: HDS-7 G3
Hallo Greg,

das Einblenden der AP - Funktion bringt in deinem Fall keinen Mehrwert, da eine Bedienung per Display über NMEA 0183 ohnehin nicht möglich ist.
Deshalb wurde auch beim den Gen3 Geräten nach dem letzten Update der AP ausgeblendet, sofern nichts angeschlossen ist. Du kannst das Problem nur lösen indem du ein NAC-1 kaufst und mit deiner Elektronischen Lenkeinheit in Verbindung bringst.
Der NAC-1 bietet, wie der alte AP12 auch, einen Kupplungsanschluss den du brauchst.
Gruß Ronny

Offline Greg49

  • Barsch
  • ***
  • Beiträge: 178
    • My/Mein Tackle Equipment: Fischerboot, Schleppeinrichtung, Minn Kota iPilot
  • My/Mein Echo Equipment: HDS-9 Carbon, SS3D, TM150-M, HB-798ci HD SI Combo, XPTH 9 HDSI 180 T
Vielen Dank Ronny
NAC-1 - Das war für mich bis heute ein Fremdwort. Jetzt bin ich wieder ein bisschen gescheiter worden.
Trotzdem noch eins, zwei Fragen:
Ich fahre mein Boot mit einem AB-Motor Suzuki DF60ATL EFI. (Flexkabel-Steuerung)
Momentan funktioniert mein Autopilot Simrad AP12 noch zusammen mit dem Lowrance HDS-9 Carbon.
Du schreibst:
Der NAC-1 bietet, wie der alte AP12 auch, einen Kupplungsanschluss den du brauchst. Heisst das, dass ich mit dem bestehenden AP12 und einem NAC-1 über das HDS-9 Carbon steuern kann?
Im Detail: Wie wird das ganze verkabelt? Was brauche ich alles dazu?

Für die Zukunft:
Was muss ich alles zukaufen, was brauche ich alles, wenn ich mir einen neuen Autopiloten (hydraulisch) zulege und diesen über NAC-1 mit dem HDS-9 Carbon steuere?
Funktioniert es mit meinem bestehenden Suzuki-Motor?
Würde es auch mit einem zukünftigen Yamaha-AB-Motor funktionieren?

Grüsse vom Bodensee
Boot: Thomaboot S600T, AB-Motor:Suzuki DF60ATL EFI, Autopilot Simrad AP12, E-Motor: Minn Kota iPilot Powerdrive V2-55

Offline Zampan0

  • Jungbrut im Schwarm
  • *
  • Beiträge: 29
  • My/Mein Echo Equipment: HDS-7m, G2T, Navman TF6600
hier ist ein Überblick der drei Autopiloten
https://www.simrad-yachting.com/de-DE/Produkte/Autopilots/Autopilot-Computers/

Der NAC1 hat keinen Kupplungsanschluss, der NAC2 und NAC3 schon.
Wenn du komplett auf Hydraulik umbaust, gibt es den NAC1 im Set, das geht für alle Hydraulischen Lenkungen

https://www.simrad-yachting.com/de-DE/Products/Autopilots/Outboard-Pilot-Hydraulic-Steer-Pack-de-de.aspx

Offline Greg49

  • Barsch
  • ***
  • Beiträge: 178
    • My/Mein Tackle Equipment: Fischerboot, Schleppeinrichtung, Minn Kota iPilot
  • My/Mein Echo Equipment: HDS-9 Carbon, SS3D, TM150-M, HB-798ci HD SI Combo, XPTH 9 HDSI 180 T
Vielen Dank
Jetzt kann ich mich weiterhin damit beschäftigen und bin gerüstet für den nächsten Umbau! :-)
Grüsse vom Bodensee
Boot: Thomaboot S600T, AB-Motor:Suzuki DF60ATL EFI, Autopilot Simrad AP12, E-Motor: Minn Kota iPilot Powerdrive V2-55