Autor Thema: Elektrische Installation von Echolot und Minn Kota PowerDrive V2 55/i-Pilot  (Gelesen 632 mal)

Offline Greg49

  • Barsch
  • ***
  • Beiträge: 171
    • My/Mein Tackle Equipment: Fischerboot, Schleppeinrichtung, Minn Kota iPilot
  • My/Mein Echo Equipment: HDS-9 Carbon, SS3D, TM150-M, HB-798ci HD SI Combo, XPTH 9 HDSI 180 T
Immer wieder stellen sich dieselben Fragen über die Installation von Echolot und Minn Kota Power Drive V2 55/i-Pilot Elektromotor auf demselben Boot.
 
Und dazu werden verschiedene Lösungen angeboten.
Gegeben sind eine Starterbatterie AGM 60 Ah und eine AGM 92 Ah Batterie als Versorgerbatterie.
An der Versorgerbatterie ist in jedem Fall der Minn Kota PowerDrive V2 55/i-Pilot Elektromotor angeschlossen.

Nun stellt sich die Frage, an welche Batterie soll das Echolot angeschlossen werden. (z. B. ein Lowrance HDS-9 Carbon)

Nachfolgend die unterschiedlichen Lösungen, welche auf dem Web angepriesen werden, um Störungen des Echolotes durch Interferenzen vorzubeugen.

Es werden folgende Empfehlungen angeführt:

Das Echolot braucht einen eigenen Akku.
(Das kann ja wohl nicht sein, ausser bei einer mobilen Installation)

1.   Echolot und Motor dürfen sich nicht die gleiche Masse teilen (Minuspole nicht miteinander verbinden)

2.   Motorkabel und Echolotkabel nicht Parallel verlegen.(Zumindest nicht über weitere Entfernungen)

3.   Geberkabel auch nicht parallel mit dem Motorkabel verlegen

4.   Ladegeräte nicht an dem Akku lassen (Beide Kabel nicht)

Die vorgängig angedruckten Ratschläge sind bis auf Punkt 1 sicherlich ernst zu nehmen.

Finale Frage:
An welchen Akku muss das Echolot zwingend angeschlossen werden?


Grüsse vom Bodensee
Boot: Thomaboot S600T, AB-Motor:Suzuki DF60ATL EFI, Autopilot Simrad AP12, E-Motor: Minn Kota iPilot Powerdrive V2-55

Online Luke

  • Administrator
  • *****
  • Beiträge: 7661
  • Luke Rheinwalker
    • My/Mein Tackle Equipment: Speedmaster, Beastmaster, Pezon et Michel, Viento, Twin Power, Stradic und anderes.
Generell wird immer geraten,
auch im KFZ Hifi Bereich und fast allgemein üblich,
Strom und Signal Leitungen nicht zusammen zu führen.

Im Echolotbereich sind das z.B.
Geberleitungen/Netzwerke wie Ethernet und NMEA2K usw.
auf der einen Seite und Strom auf der anderen Seite.

Und oftmals werden die Masse/Minus Pole der Geräte zwangsweise
mit den Signalleitungen im Gerät zusammen geführt.
Z.B. bei RS232, nicht immer bei RS422 und NMEA2K hat sogar
eine eigene Stromversorgung. Da sind, soweit ich das richtig verfolgt habe(?),
die Treiberstufen des Busses von der eigentlichen Geräteelektronik optisch/elektrisach getrennt

Ein Übersprechen, gerade von hochfrequenten Signalen auf die Stromleitungen,
kann es immer mal geben, wobei hier oftmals Ferrit Ringe helfen das zu dämpfen.

Es gibt in der Praxis immer mal wieder den absoluten SUPERGAU und da ist die echte Trennung,
also zuerst mal keine gemeinsame Masse und dann im aller schlimmsten Fall auch ein eigener Akku,
usw.. vielleicht wirklich das letzte Mittel zur Abhilfe.
In der Tat ist das aber oftmals nicht wirklich komplett möglich oder wird anderweitig zunichte gemacht.

So ganz pauschal und einfach für alle Fälle geltend kann man das wahrscheinlich nicht alles definieren.
Daher ist deine Liste durchaus eine Liste von mehreren möglichen Abhilfen,
bei denen je nach Problemlage das eine oder andere für den einen oder anderen die Lösung sein kann.


Nur Punkt 4 erschließt sich mir nicht so ganz.
Wenn das Ladegerät primär getrennt ist und nur mit einem Kabel verbunden ist,.....?
Dann wäre es ja maximal eine kleine Antenne....?
Grüße
Luke
Mein Echo Equipment: Lowrance HDS 7 Gen2 Touch,Gen3, Elite 7 Chirp, Motorguide Xi5, Humminbird ASGRHA, Raymarine Dragonfly-5Pro, ReefMaster,Dr Depth

Offline Greg49

  • Barsch
  • ***
  • Beiträge: 171
    • My/Mein Tackle Equipment: Fischerboot, Schleppeinrichtung, Minn Kota iPilot
  • My/Mein Echo Equipment: HDS-9 Carbon, SS3D, TM150-M, HB-798ci HD SI Combo, XPTH 9 HDSI 180 T
Wie ich eingangs erwähnt habe, sind die einzelnen Ratschläge aus dem WEB.
Das mit dem Ladegerät sehe ich auch nicht unbedingt so krass.

Aber nun doch meine konkrete Frage:
Würdest du dich getrauen, das Echolot an die gleiche Batterie wie den Minn Kota iPilot anzuschliessen? (An die grosse Versorgerbatterie)
So könnte man immer klipp und klar die Spannung dieser Versorgerbatterie auf dem Echolot verfolgen und wäre vor Tiefentladung früh gewarnt.
Grüsse vom Bodensee
Boot: Thomaboot S600T, AB-Motor:Suzuki DF60ATL EFI, Autopilot Simrad AP12, E-Motor: Minn Kota iPilot Powerdrive V2-55

Online Luke

  • Administrator
  • *****
  • Beiträge: 7661
  • Luke Rheinwalker
    • My/Mein Tackle Equipment: Speedmaster, Beastmaster, Pezon et Michel, Viento, Twin Power, Stradic und anderes.
Beim 55er der ja eine 12Volt Variante ist, ja,
trauen in Form von "einfach ausprobieren".

Wenn du dann doch Interferenzen auf dem Echolot
haben solltest kannst du immer noch experimentieren.
Grüße
Luke
Mein Echo Equipment: Lowrance HDS 7 Gen2 Touch,Gen3, Elite 7 Chirp, Motorguide Xi5, Humminbird ASGRHA, Raymarine Dragonfly-5Pro, ReefMaster,Dr Depth

Offline Greg49

  • Barsch
  • ***
  • Beiträge: 171
    • My/Mein Tackle Equipment: Fischerboot, Schleppeinrichtung, Minn Kota iPilot
  • My/Mein Echo Equipment: HDS-9 Carbon, SS3D, TM150-M, HB-798ci HD SI Combo, XPTH 9 HDSI 180 T
In der geführten Diskussion behandeln wir vorrangig das Problem von Interferenzen durch den Minn Kota Elektromotor.
Können denn beim Laden der Starterbatterie durch die Lichtmaschine des Aussenbordmotors (60 PS Yamaha F60 FEHTL) nicht auch Interferenzen entstehen?
Grüsse vom Bodensee
Boot: Thomaboot S600T, AB-Motor:Suzuki DF60ATL EFI, Autopilot Simrad AP12, E-Motor: Minn Kota iPilot Powerdrive V2-55

Online Luke

  • Administrator
  • *****
  • Beiträge: 7661
  • Luke Rheinwalker
    • My/Mein Tackle Equipment: Speedmaster, Beastmaster, Pezon et Michel, Viento, Twin Power, Stradic und anderes.
Interferenzen kann es immer geben.
Aber es muss nicht immer heißen das es bei jedem Probleme gibt.

Ich kenne Situationen mit gleichen Geräten auf unterschiedlichen Booten
bei denen es auf dem einen Probleme gibt und auf dem anderen nicht.
Es kommt immer auf die verwendeten Geräte und die Situation auf dem jeweiligen Boot an.
Grüße
Luke
Mein Echo Equipment: Lowrance HDS 7 Gen2 Touch,Gen3, Elite 7 Chirp, Motorguide Xi5, Humminbird ASGRHA, Raymarine Dragonfly-5Pro, ReefMaster,Dr Depth

Offline Greg49

  • Barsch
  • ***
  • Beiträge: 171
    • My/Mein Tackle Equipment: Fischerboot, Schleppeinrichtung, Minn Kota iPilot
  • My/Mein Echo Equipment: HDS-9 Carbon, SS3D, TM150-M, HB-798ci HD SI Combo, XPTH 9 HDSI 180 T
Danke für deine Ausführungen.
Ich denke, ausprobieren ist hier angesagt.
Und einigermassen weiss ich jetzt auch, was man bei solchen Problemen machen kann.

Zum Schluss noch eine Frage:
Weisst du vielleicht, wieviel Strom das HDS-9 Carbon im vollen Einsatz mit 3D-Box, StructureScan 3D-Geber und Airmar TM150M maximal benötigt?
Beim HDS-9 Carbon steht in der Produktbeschreibung max. 17 Watt. Das ist aber wohl nur das Echolot alleine.
Grüsse vom Bodensee
Boot: Thomaboot S600T, AB-Motor:Suzuki DF60ATL EFI, Autopilot Simrad AP12, E-Motor: Minn Kota iPilot Powerdrive V2-55

Online Luke

  • Administrator
  • *****
  • Beiträge: 7661
  • Luke Rheinwalker
    • My/Mein Tackle Equipment: Speedmaster, Beastmaster, Pezon et Michel, Viento, Twin Power, Stradic und anderes.
Nein, da ich das Setup so nicht habe, konnte ich das noch nicht messen.
Das ist z.B. auch stark von der eingestellten Bildschirmhelligkeit abhängig,
das kann schnell mal 0,5A ausmachen.
Grüße
Luke
Mein Echo Equipment: Lowrance HDS 7 Gen2 Touch,Gen3, Elite 7 Chirp, Motorguide Xi5, Humminbird ASGRHA, Raymarine Dragonfly-5Pro, ReefMaster,Dr Depth

Offline Greg49

  • Barsch
  • ***
  • Beiträge: 171
    • My/Mein Tackle Equipment: Fischerboot, Schleppeinrichtung, Minn Kota iPilot
  • My/Mein Echo Equipment: HDS-9 Carbon, SS3D, TM150-M, HB-798ci HD SI Combo, XPTH 9 HDSI 180 T
War heute auf dem Wasser rund habe drei Sonar-Bilder vom HDS-9 Carbon mit unterschiedlichen Einstellungen gemacht.
Die Bilder zeigen einen dicht gedrängten Felchen/Renken-Schwarm im Tiefenbereich von ca. 40 Meter Wassertiefe.
Wenn die Tiefe im Echolot HDS-9 Carbon auf automatisch eingestellt ist, stört der Minn Kota iPilot Elektromotor nicht.
Sobald man die Tiefe auf max. 50 Meter einstellt, wird das Sonar erheblich gestört.
Noch ausgeprägter werden die Störungen, wenn man die Tiefe von oben 20 Meter  und nach unten 50 Meter eingrenzt. (Customer-Einstellung)
Dieses Verhalten ist doch sehr interessant und es stellt sich die Frage warum dies so ist.





Grüsse vom Bodensee
Boot: Thomaboot S600T, AB-Motor:Suzuki DF60ATL EFI, Autopilot Simrad AP12, E-Motor: Minn Kota iPilot Powerdrive V2-55

Online Luke

  • Administrator
  • *****
  • Beiträge: 7661
  • Luke Rheinwalker
    • My/Mein Tackle Equipment: Speedmaster, Beastmaster, Pezon et Michel, Viento, Twin Power, Stradic und anderes.
Vermutlich weil bei einer Begrenzung der sichtbare Bereich anders
analysiert und daher die Störungen in dem Bereich,
bzw. dort die Einstreuungen bei der benutzten Frequenz,
stärker dargestellt werden.

Wie sehen die Störungen bei einer Festfrequenz 83/200 aus?

Grüße
Luke
Mein Echo Equipment: Lowrance HDS 7 Gen2 Touch,Gen3, Elite 7 Chirp, Motorguide Xi5, Humminbird ASGRHA, Raymarine Dragonfly-5Pro, ReefMaster,Dr Depth