Autor Thema: Issue with Atlas Description...  (Gelesen 92 mal)

Offline Meggs1

  • Jungbrut
  • *
  • Beiträge: 2
  • My/Mein Echo Equipment: HDS-12
Issue with Atlas Description...
« am: 14 November 2018, 01:19:51 »
Hi all,
I've updated my Simrad evo3 to the latest s/w (18.2-60.1.142) and for some reason my Atlas Description does not show.  All I get is Insight.  When I select that my map shows up OK. Atlas description is in the M=xx|D=xxxxxx format.


Any help with this would be appreciated.

Meggs

Offline gregory

  • Insight Map Creator
  • *
  • Beiträge: 674
Re: Issue with Atlas Description...
« Antwort #1 am: 14 November 2018, 16:01:11 »
Post or PM me the description string you are using.  Try simplifying the description string to something very simple like "D=A".

I'll need to track down a Evo3 with 18.2.  I have some things I'll need to finish up before I can look at this.

Offline Meggs1

  • Jungbrut
  • *
  • Beiträge: 2
  • My/Mein Echo Equipment: HDS-12
Re: Issue with Atlas Description...
« Antwort #2 am: 15 November 2018, 08:33:54 »
My description, as entered in IMC, is M=LB|D=20181115. This represents the location and date the map was made, so I can keep track of map updates.

I did as you suggested (D=A) and the description appeared in the Simrad.  This didn't make sense as the only change was less characters in the description.  So I redid the map with the original characters.  This also worked in the evo3.

I'm happy that it is now working but have no explanation of what caused the problem originally.

Thanks for the suggestion.
Meggs