Autor Thema: Startprobleme HDS Carbon 12 + 3DBox  (Gelesen 188 mal)

Offline fiskeguide

  • Jungbrut im Schwarm
  • *
  • Beiträge: 26
  • My/Mein Echo Equipment: HDS-12 Carbon, SS3D, TM-150M, Garmin 1022xsv, Garmin Livescop LVS32
Startprobleme HDS Carbon 12 + 3DBox
« am: 21 April 2019, 10:48:46 »
Hallo,

folgendes Problem.
Habe zur Zeit das Problem das meine Combo HDS Carbon mit der 3DBox und Airmar TM150M beim erstmaligen Einschalten sich aufhängt. Sprich der Startbildschirm (HDS Carbon) hängt sich minutenlang mit kurzen Unterbrechungen auf ohne das der Rechner weiter hochgefahren wird und ins Hauptmenü wechselt.
HDS Carbon und die Box sind beide auf dem gleichen Pol angeschlossen. Bekommen also gleichzeitig Saft.
Gelbe Steuerkabel sind verbunden. Akku ist voll und hat Leistung (LIFePo 40Ah). Stecker ok.
Abhilfe schafft i.d.R. Stromversorgung „hart“ abziehen, neu verbinden und Starten. Dann läuft es.
Hinzu kommt das im laufenden Berieb nach unbestimmter Zeit ab und zu die 3DBox als Quelle verloren geht, sich aber wieder verbindet und stabil weiterläuft. Bin mir nicht sicher ob beides zusammenhängt, letzteres kann auch eine Einstellungsfrage sein. Neuests Updates sind drauf.

Das ganze erst seit dem neuesten update auf beiden Geräten.

Kennt jemand ähnliche Probleme und deren Lösung.

Besten Dank.

Offline Stöpsel

  • Hecht
  • ****
  • Beiträge: 568
  • My/Mein Echo Equipment: GO-7 XSE TS, Mark-5X Pro 83-200
Re: Startprobleme HDS Carbon 12 + 3DBox
« Antwort #1 am: 21 April 2019, 11:52:15 »
Evtl. liegt ein Problem bei den Anschlüssen oder der Leitungen vor. So könnten beispielsweise Kontakte in den Steckern oder Buchsen korrodiert sein. Dies würde ich mal überprüfen und ggf. die Kontakte reinigen.

Offline Luke

  • Administrator
  • *****
  • Beiträge: 8342
  • Luke Rheinwalker
    • My/Mein Tackle Equipment: Speedmaster, Beastmaster, Pezon et Michel, Viento, Twin Power, Stradic und anderes.
  • My/Mein Echo Equipment: HDS-9 Carbon, Elite-12 TI, HDS-7 G3, HDS-7 G2T, Elite-7 Chirp, Motorguide Xi5, Humminbird ASGRHA, Raymarine Dragonfly-5Pro, ReefMaster
Re: Startprobleme HDS Carbon 12 + 3DBox
« Antwort #2 am: 21 April 2019, 12:25:14 »
Auch noch eine Idee wäre vielleicht,
die gelben Kabel mittels Schalter zu verbinden
und das SS3D erst nach dem Start des Carbon damit einzuschalten?
...keine Ahnung ob das so geht, noch nie ausprobiert?

Vielleicht reagiert das Carbon empfindlich auf eine Verzögerung beim Start des SS3D?
Oder es kommt wie auch immer durcheinander.

Du ziehst dann also bei beiden Geräten den Strom ab oder nur beim Carbon?

Und die Software ist auch wirklich bei beiden aktuell und hat den gleichen Versionsstand?


Wenn es tatsächlich erst seit dem Update Probleme macht,...
Hast du vor dem Update einen Reset gemacht?
Sonst, ist es vielleicht wirklich ein Problem mit der Software.

Aber wie Stöpsel ausführte, schau auf jeden Fall auch nach den Leitungen,
Verbindungen im Netzwerk usw..

...konstruiertes hypothetisches Beispiel, ganz einfache Sichtweise: :-)
Es könnte z.B. der Einschaltstrom bei korrodierten Leitungen dafür sorgen
das die Spannung abfällt und das Carbon dann hängen bleibt.
Aber wenn die Kondensatoren erstmal alle voll sind, das kurze trennen
für den Neustart sorgt der dann gelingt,
weil die Caps eben noch Kapazität haben und deshalb weniger ziehen. :-)



Grüße
Luke

Offline Zampan0

  • Jungbrut im Schwarm
  • *
  • Beiträge: 44
  • My/Mein Echo Equipment: HDS-7m, G2T, Navman TF6600
Re: Startprobleme HDS Carbon 12 + 3DBox
« Antwort #3 am: 21 April 2019, 18:16:15 »
Ich hatte das bei meinem HDS Gen2T schon öfters :tongue:

gerade heute habe ich alles eingeschaltet, das HDS hat dann drei mal neu gebootet, seit dem läuft es aber wieder normal.
Wenn ich mir mit dem NMEA2000 Logger alles anschaue, ist nichts außergewöhnliches zu sehen