Autor Thema: Echolot/Downrigger Probleme  (Gelesen 2210 mal)

Offline jvonzun

  • Barsch
  • ***
  • Beiträge: 348
  • My/Mein Echo Equipment: HDS-9 Carbon, Echomap Plus 92SV, Elite-9 Chirp
Echolot/Downrigger Probleme
« am: 14 März 2024, 20:16:29 »
Hallo zusammen,
Ich schleppe mit 2 Downriggern, die ziemlich senkrecht unter dem Boot in Tiefen bis 40m sind.
Das Echolot ist voll mit diesen Punkten, was mich nicht stört und gelegentlich sehe ich auch Fische. Das Problem ist, dass es mir nur wenige Fische anzeigt. Sobald die Downrigger nicht mehr im Wasser sind, sehe ich viel mehr Fische, siehe zweites Bild.
An was liegt das? Ich habe mit der Sensibilität gearbeitet, das bringt aber nichts. Ich habe den Geberwinkel verändert, bringt auch nichts.
Ich denke, die Schnüre sind für diese Störungen verantwortlich, wieso man aber die Fische kaum noch erkennt, bzw. nur gelegentlich, ist mir ein Rätsel.
Bin dankbar um jede Hilfe!

Offline Luke

  • Administrator
  • *****
  • Beiträge: 9260
  • Luke Rheinwalker
    • My/Mein Tackle Equipment: Speedmaster, Beastmaster, Pezon et Michel, Viento, Twin Power, Stradic und anderes.
  • My/Mein Echo Equipment: HDS-9 Carbon, Elite-12 TI, HOOK2-7 HDI(SS), HDS-7 G3, HDS-7 G2T, Elite-7 Chirp, Motorguide Xi5, Humminbird ASGRHA, Raymarine Dragonfly-5Pro, ReefMaster
Re: Echolot/Downrigger Probleme
« Antwort #1 am: 25 März 2024, 19:33:44 »
Hmmm, hatten wir vor einiger Zeit nicht schon mal jemand mit dem oder einem ähnlichen Problem?
Aber ich glaube das war durch die Downrigger Gewichte hervorgerufen, bin mir da nicht mehr sicher.
Grüße
Luke

Offline jvonzun

  • Barsch
  • ***
  • Beiträge: 348
  • My/Mein Echo Equipment: HDS-9 Carbon, Echomap Plus 92SV, Elite-9 Chirp
Re: Echolot/Downrigger Probleme
« Antwort #2 am: 25 März 2024, 19:53:53 »
ist möglich, dass auch die Gewichte Schuld sind und nicht die Schnur

Offline Die4TV

  • Jungbrut im Schwarm
  • *
  • Beiträge: 39
  • My/Mein Echo Equipment: NSS-7 Evo2
Re: Echolot/Downrigger Probleme
« Antwort #3 am: 28 März 2024, 07:09:34 »
Hallo,
Habe gesehen Du benutzt Splitscreen mit unterschiedlichen Frequenzen. Damit kommt mein Simrad irgendwie auch nicht richtig klar.
Wie sieht die Sache ohne Splitscreen mit nur einer Frequenz aus bzw. gibt es einen Unterschied zwischen 200, 83, Chirp?
Gruß
Dieter

Offline jvonzun

  • Barsch
  • ***
  • Beiträge: 348
  • My/Mein Echo Equipment: HDS-9 Carbon, Echomap Plus 92SV, Elite-9 Chirp
Re: Echolot/Downrigger Probleme
« Antwort #4 am: 28 März 2024, 09:24:37 »
kann ich heute Nachmittag einmal testen.

Offline jvonzun

  • Barsch
  • ***
  • Beiträge: 348
  • My/Mein Echo Equipment: HDS-9 Carbon, Echomap Plus 92SV, Elite-9 Chirp
Re: Echolot/Downrigger Probleme
« Antwort #5 am: 31 März 2024, 14:59:47 »
leider verändert sich am Bild ohne Splitscreen auch nichts ...