Autor Thema: Es wird keine Wassertemperatur angezeigt (NSS7 evo2, Airmar TM 150, LSS2)  (Gelesen 312 mal)

Offline Abeone

  • Jungbrut
  • *
  • Beiträge: 15
    • Realname: Hans
  • My/Mein Echo Equipment: NSS-7 evo2 Combo, Airmar TM 150, LSS2
Bei mir wird die Wassertemperatur nicht angezeigt (NSS7 evo2, Airmar TM 150, LSS2), kann mir da jemand einen Tipp geben? Sind die Geber mit Temperatursensor?


Gruß
Hans

Offline Luke

  • Administrator
  • *****
  • Beiträge: 7376
  • Luke Rheinwalker
    • My/Mein Tackle Equipment: Speedmaster, Beastmaster, Pezon et Michel, Viento, Twin Power, Stradic und anderes.
    • Realname: Andreas
Hallo Hans,

dein Thema scheint untergegangen zu sein.

Ist dein Problem inzwischen gelöst?
Grüße
Luke
Mein Echo Equipment: Lowrance HDS 7 Gen2 Touch,Gen3, Elite 7 Chirp, Motorguide Xi5, Humminbird ASGRHA, Raymarine Dragonfly-5Pro, ReefMaster,Dr Depth

Offline Abeone

  • Jungbrut
  • *
  • Beiträge: 15
    • Realname: Hans
  • My/Mein Echo Equipment: NSS-7 evo2 Combo, Airmar TM 150, LSS2
Hallo Luke,

war seit dem nicht mehr auf dem Wasser, will aber das nächste mal vorher einen Reset durchführen, da das ja bereits für ein Lowrance Gerät als gangbar beschrieben wurde. Sollte das mein Problem lösen, werde ich es entsprechend hier posten.

Gruß
Hans

Offline Luke

  • Administrator
  • *****
  • Beiträge: 7376
  • Luke Rheinwalker
    • My/Mein Tackle Equipment: Speedmaster, Beastmaster, Pezon et Michel, Viento, Twin Power, Stradic und anderes.
    • Realname: Andreas
OK, super. :freude:
Grüße
Luke
Mein Echo Equipment: Lowrance HDS 7 Gen2 Touch,Gen3, Elite 7 Chirp, Motorguide Xi5, Humminbird ASGRHA, Raymarine Dragonfly-5Pro, ReefMaster,Dr Depth

Offline Abeone

  • Jungbrut
  • *
  • Beiträge: 15
    • Realname: Hans
  • My/Mein Echo Equipment: NSS-7 evo2 Combo, Airmar TM 150, LSS2
Nach dem Reset wird die Temperatur wieder ordnungsgemäß angezeigt!

Gruß
Hans