Autor Thema: Es wird keine Wassertemperatur angezeigt (NSS7 evo2, Airmar TM 150, LSS2)  (Gelesen 2137 mal)

Offline Abeone

  • Jungbrut im Schwarm
  • *
  • Beiträge: 30
  • My/Mein Echo Equipment: NSS-7 evo2 Combo, Airmar TM 150, LSS2
Bei mir wird die Wassertemperatur nicht angezeigt (NSS7 evo2, Airmar TM 150, LSS2), kann mir da jemand einen Tipp geben? Sind die Geber mit Temperatursensor?


Gruß
Hans

Offline Luke

  • Administrator
  • *****
  • Beiträge: 8772
  • Luke Rheinwalker
    • My/Mein Tackle Equipment: Speedmaster, Beastmaster, Pezon et Michel, Viento, Twin Power, Stradic und anderes.
  • My/Mein Echo Equipment: HDS-9 Carbon, Elite-12 TI, HOOK2-7 HDI(SS), HDS-7 G3, HDS-7 G2T, Elite-7 Chirp, Motorguide Xi5, Humminbird ASGRHA, Raymarine Dragonfly-5Pro, ReefMaster
Hallo Hans,

dein Thema scheint untergegangen zu sein.

Ist dein Problem inzwischen gelöst?
Grüße
Luke

Offline Abeone

  • Jungbrut im Schwarm
  • *
  • Beiträge: 30
  • My/Mein Echo Equipment: NSS-7 evo2 Combo, Airmar TM 150, LSS2
Hallo Luke,

war seit dem nicht mehr auf dem Wasser, will aber das nächste mal vorher einen Reset durchführen, da das ja bereits für ein Lowrance Gerät als gangbar beschrieben wurde. Sollte das mein Problem lösen, werde ich es entsprechend hier posten.

Gruß
Hans

Offline Luke

  • Administrator
  • *****
  • Beiträge: 8772
  • Luke Rheinwalker
    • My/Mein Tackle Equipment: Speedmaster, Beastmaster, Pezon et Michel, Viento, Twin Power, Stradic und anderes.
  • My/Mein Echo Equipment: HDS-9 Carbon, Elite-12 TI, HOOK2-7 HDI(SS), HDS-7 G3, HDS-7 G2T, Elite-7 Chirp, Motorguide Xi5, Humminbird ASGRHA, Raymarine Dragonfly-5Pro, ReefMaster
OK, super. :freude:
Grüße
Luke

Offline Abeone

  • Jungbrut im Schwarm
  • *
  • Beiträge: 30
  • My/Mein Echo Equipment: NSS-7 evo2 Combo, Airmar TM 150, LSS2
Nach dem Reset wird die Temperatur wieder ordnungsgemäß angezeigt!

Gruß
Hans