Autor Thema: Performance Probleme NL und D Map auf einem Gen3  (Gelesen 4335 mal)

Offline Cypress Drill

  • Barsch
  • ***
  • Beiträge: 252
  • My/Mein Echo Equipment: HDS-9 G3, HDS-7 G3, SS 3D, Airmar TM150M, HDI 83 200, HST-WSBL, Point-1, DrDepth, Reefmaster
Performance Probleme NL und D Map auf einem Gen3
« am: 28 April 2016, 12:02:14 »
Holland und Deutschland auf einer Karte geht !
da die sd Karten nicht viel kosten würde ich dir aber trotzdem zu zwei Karten raten !

Ich hatte tatsächlich Performance Probleme auf meinem HDS 9 Gen 3 beim Laden der kompletten Niederlande + komplett Deutschland.
Das Laden der Karte nachdem gezoomt wurde dauerte teils 10 - 30 Sek!? Ich hatte auch 2-3 Abstürze beim Versuch die Karten zu zoomen. Ich habe Wolfgang dazu auch schon interviewt. Er meint, dass das Laden schon etwas länger dauern kann wenn beide Maps auf einer SD-Karte sind. Wobei es bei mir, wie oben erwähnt, wirklich sehr träge war.
Hat noch jemand diese Erfahrung gemacht? An der SD karte lag es definitiv nicht, die ist recht flott (Class 10/80 MB/Sek)...

Offline Cypress Drill

  • Barsch
  • ***
  • Beiträge: 252
  • My/Mein Echo Equipment: HDS-9 G3, HDS-7 G3, SS 3D, Airmar TM150M, HDI 83 200, HST-WSBL, Point-1, DrDepth, Reefmaster
Re: Performance Probleme NL und D Map auf einem Gen3
« Antwort #1 am: 02 Mai 2016, 10:32:10 »
Hey Leute,

ich habe die Karte gestern erneut getestet...habe ausschließlich die Deutschland Karte auf die SD Karte gepackt. Um ein zufriedenstellendes Ergebnis bzgl. der Ladegeschwindigkeit der Karte hinzubekommen, muss ich auf dem Plotter einige (die meisten) der Karten-Kategorien ausblenden. Hat jmd. ähnliche Erfahrungen gemacht oder einen Tipp an welcher 'Stellschraube' ich ansonsten noch drehen kann?

Vielen Dank
Sascha

Online Luke

  • Administrator
  • *****
  • Beiträge: 7661
  • Luke Rheinwalker
    • My/Mein Tackle Equipment: Speedmaster, Beastmaster, Pezon et Michel, Viento, Twin Power, Stradic und anderes.
Re: Performance Probleme NL und D Map auf einem Gen3
« Antwort #2 am: 02 Mai 2016, 12:38:36 »
Um welche Maps genau geht es? (Bezeichnung etc.)
Grüße
Luke
Mein Echo Equipment: Lowrance HDS 7 Gen2 Touch,Gen3, Elite 7 Chirp, Motorguide Xi5, Humminbird ASGRHA, Raymarine Dragonfly-5Pro, ReefMaster,Dr Depth

Offline Cypress Drill

  • Barsch
  • ***
  • Beiträge: 252
  • My/Mein Echo Equipment: HDS-9 G3, HDS-7 G3, SS 3D, Airmar TM150M, HDI 83 200, HST-WSBL, Point-1, DrDepth, Reefmaster
Re: Performance Probleme NL und D Map auf einem Gen3
« Antwort #3 am: 02 Mai 2016, 13:05:38 »
Es geht um die komplette Deutschland Karte im Atlas V12 Format.
Der Dateiname ist A12_germany.zip. Das Paket habe ich auf Wolfgangs Seite heruntergeladen und beinhaltet die folgende Dateien:
germany_A12_Large_0.at5
germany_A12_Large_1.at5
germany_A12_Large_2.at5
germany_A12_Medium.at5
germany_A12_Small.at5

Wenn ich die Karte mit dem russischen Elite-7 Emulator teste ist das Laden der Karte um ein Vielfaches schneller als auf meinem HDS Gen 3. Laden die Karten auf den Emulatoren aufgrund der höheren Prozessorleistung des Rechners generell flotter, oder sollte die Ladezeit vergleichbar mit der des Lotes?

Online Luke

  • Administrator
  • *****
  • Beiträge: 7661
  • Luke Rheinwalker
    • My/Mein Tackle Equipment: Speedmaster, Beastmaster, Pezon et Michel, Viento, Twin Power, Stradic und anderes.
Re: Performance Probleme NL und D Map auf einem Gen3
« Antwort #4 am: 02 Mai 2016, 17:38:06 »
Ich probiere das, sobald ich dazu komme, auch mal und gebe dann Bescheid wie es bei mir läuft.
Grüße
Luke
Mein Echo Equipment: Lowrance HDS 7 Gen2 Touch,Gen3, Elite 7 Chirp, Motorguide Xi5, Humminbird ASGRHA, Raymarine Dragonfly-5Pro, ReefMaster,Dr Depth

Offline Cypress Drill

  • Barsch
  • ***
  • Beiträge: 252
  • My/Mein Echo Equipment: HDS-9 G3, HDS-7 G3, SS 3D, Airmar TM150M, HDI 83 200, HST-WSBL, Point-1, DrDepth, Reefmaster
Re: Performance Probleme NL und D Map auf einem Gen3
« Antwort #5 am: 02 Mai 2016, 22:00:00 »
Super, vielen Dank Luke!

Online Luke

  • Administrator
  • *****
  • Beiträge: 7661
  • Luke Rheinwalker
    • My/Mein Tackle Equipment: Speedmaster, Beastmaster, Pezon et Michel, Viento, Twin Power, Stradic und anderes.
Re: Performance Probleme NL und D Map auf einem Gen3
« Antwort #6 am: 02 Mai 2016, 22:16:16 »
Ich finde die Karten bei Wolfgang nicht mehr.
Sie wurden vermutlich innerhalb Wolfgangs neuem Map Service http://www.wosoft-ware.de/map
durch einige kleinere Teilkarten ersetzt.
Daher kann ich das nicht testen,
was auch kaum noch Sinn macht,
da es ja jetzt andere Karten gibt.

Oder hast du sei aus einem der aktuellen Pakete,
Z.B. Northwest_Germany oder anderen?
Grüße
Luke
Mein Echo Equipment: Lowrance HDS 7 Gen2 Touch,Gen3, Elite 7 Chirp, Motorguide Xi5, Humminbird ASGRHA, Raymarine Dragonfly-5Pro, ReefMaster,Dr Depth

Offline Cypress Drill

  • Barsch
  • ***
  • Beiträge: 252
  • My/Mein Echo Equipment: HDS-9 G3, HDS-7 G3, SS 3D, Airmar TM150M, HDI 83 200, HST-WSBL, Point-1, DrDepth, Reefmaster
Re: Performance Probleme NL und D Map auf einem Gen3
« Antwort #7 am: 02 Mai 2016, 23:04:34 »
In der Hoffnung dass diese aufgrund der reduzierten Datenmenge schneller/flüssiger bei mir laufen, habe ich gestern auch mal nur den Süd-Westen Deutschlands (aktueller Download auf Wolfgangs Seite) getestet...auch hier ist die Karte bei mir recht langsam. Zudem wurden bei mir bspw. der Erfelder Althrein und Teile des Rheinstroms zwischen Worms und Mainz nicht korrekt dargestellt. Das Wasser war nicht blau bzw. überlagert. Schaue ich mir die gleichen Bereiche der Karte auf dem Downloadbereich bei Wolfgang an, werden diese perfekt dargestellt...

Offline Wolfgang

  • Barsch
  • ***
  • Beiträge: 274
  • Rechtschreibfehler, kann nicht ich schreibe links.
  • My/Mein Echo Equipment: HDS-5 gen1, go7xsr, Totalscan
Re: Performance Probleme NL und D Map auf einem Gen3
« Antwort #8 am: 03 Mai 2016, 09:59:10 »
In der Hoffnung dass diese aufgrund der reduzierten Datenmenge schneller/flüssiger bei mir laufen, habe ich gestern auch mal nur den Süd-Westen Deutschlands (aktueller Download auf Wolfgangs Seite) getestet...auch hier ist die Karte bei mir recht langsam. Zudem wurden bei mir bspw. der Erfelder Althrein und Teile des Rheinstroms zwischen Worms und Mainz nicht korrekt dargestellt. Das Wasser war nicht blau bzw. überlagert. Schaue ich mir die gleichen Bereiche der Karte auf dem Downloadbereich bei Wolfgang an, werden diese perfekt dargestellt...

Das mit der Darstellung kann sein. Meine OSM Datenbank hat (hatte) einen Fehler. Im Moment setze ich diese neu auf. Das Importieren der OSM Daten dauert aber immer einige Tage.
Gruß
Wolfgang

Offline Cypress Drill

  • Barsch
  • ***
  • Beiträge: 252
  • My/Mein Echo Equipment: HDS-9 G3, HDS-7 G3, SS 3D, Airmar TM150M, HDI 83 200, HST-WSBL, Point-1, DrDepth, Reefmaster
Re: Performance Probleme NL und D Map auf einem Gen3
« Antwort #9 am: 03 Mai 2016, 10:31:48 »
Hey Wolfgang,

vielen Dank für die Info.

Luke hat die Karte 'Southwest_Germany' gestern Abend bei sich sowohl auf dem HDS Gen 3 als auch auf dem Gen 2 getestet, und hatte ebenfalls Performance Probleme. Da er Deine Karten kennt und weiß, dass diese eigentlich viel flüssiger laufen sollten, wird er sich diesbezüglich mit Dir in Verbindung setzen. Ich kann Dir nur das Gleiche anbieten wie ihm: Lasst mich bitte wissen falls ich irgendwie behilflich sein kann, ich helfe gerne wo ich kann!

VG
Sascha