Autor Thema: Keine Wassertemperatur nach update 58.1.94 NSS evo2  (Gelesen 824 mal)

Offline R1dDle

  • Jungbrut
  • *
  • Beiträge: 11
  • My/Mein Echo Equipment: NSS evo 2 9 u. NSS evo 2 7 TM-150 SS3D
Keine Wassertemperatur nach update 58.1.94 NSS evo2
« am: 19 Februar 2018, 14:23:26 »
Hallo Leute,

nach den oben genanten Update wird die Wassertemperatur bei mir nicht mehr angezeigt, kann evt. jemand das gleiche berichten und hat für das Problem schon eine Lösung?
Der Geber wird richtig erkannt aber unter Quellen ist nix wählbar.

Das Problem habe ich bei eine NSS evo2 mit dem TM-150 Geber und SS3D Box

Viele Grüße Stephan

Offline Luke

  • Administrator
  • *****
  • Beiträge: 7876
  • Luke Rheinwalker
    • My/Mein Tackle Equipment: Speedmaster, Beastmaster, Pezon et Michel, Viento, Twin Power, Stradic und anderes.
Grüße
Luke
Mein Echo Equipment: Lowrance HDS 7 Gen2 Touch,Gen3, Elite 7 Chirp, Motorguide Xi5, Humminbird ASGRHA, Raymarine Dragonfly-5Pro, ReefMaster,Dr Depth

Offline Cypress Drill

  • Barsch
  • ***
  • Beiträge: 279
  • My/Mein Echo Equipment: HDS-9 G3, HDS-7 G3, SS 3D, Airmar TM150M, HDI 83 200, HST-WSBL, Point-1, DrDepth, Reefmaster
Re: Keine Wassertemperatur nach update 58.1.94 NSS evo2
« Antwort #2 am: 19 Februar 2018, 15:13:51 »
Zweite Idee: http://www.tacklefever.de/index.php?topic=7124.0

Geht zwar um ein Lowrance Gerät/Update, gibt ja aber durch die gemeinsame Mama doch sehr viele Parallelen...

Offline R1dDle

  • Jungbrut
  • *
  • Beiträge: 11
  • My/Mein Echo Equipment: NSS evo 2 9 u. NSS evo 2 7 TM-150 SS3D
Re: Keine Wassertemperatur nach update 58.1.94 NSS evo2
« Antwort #3 am: 21 Februar 2018, 23:48:18 »
Super! Samstag bin ich beim Boot und werde es mal testen.
Ich werde berichten!

Offline R1dDle

  • Jungbrut
  • *
  • Beiträge: 11
  • My/Mein Echo Equipment: NSS evo 2 9 u. NSS evo 2 7 TM-150 SS3D
Re: Keine Wassertemperatur nach update 58.1.94 NSS evo2
« Antwort #4 am: 24 Februar 2018, 13:47:26 »
Habe es heute testen können.. Soft und Hardreset haben nix gebracht. Ich befürchte das es am Blauen Stecker liegt, ist wahrscheinlich eine Ader direkt am Stecker, vom ständigen ab und aufbauen gebrochen. was meinst ihr?

kann man evtl. so einen Stecker einzeln bekommen?

Offline Luke

  • Administrator
  • *****
  • Beiträge: 7876
  • Luke Rheinwalker
    • My/Mein Tackle Equipment: Speedmaster, Beastmaster, Pezon et Michel, Viento, Twin Power, Stradic und anderes.
Re: Keine Wassertemperatur nach update 58.1.94 NSS evo2
« Antwort #5 am: 24 Februar 2018, 14:01:33 »
Ich habe die Stecker noch nirgends einzel gesehen.
Grüße
Luke
Mein Echo Equipment: Lowrance HDS 7 Gen2 Touch,Gen3, Elite 7 Chirp, Motorguide Xi5, Humminbird ASGRHA, Raymarine Dragonfly-5Pro, ReefMaster,Dr Depth

Offline Stöpsel

  • Barsch
  • ***
  • Beiträge: 354
  • My/Mein Echo Equipment: GO-7 XSE TS, Mark-5X Pro 83-200

Offline Luke

  • Administrator
  • *****
  • Beiträge: 7876
  • Luke Rheinwalker
    • My/Mein Tackle Equipment: Speedmaster, Beastmaster, Pezon et Michel, Viento, Twin Power, Stradic und anderes.
Re: Keine Wassertemperatur nach update 58.1.94 NSS evo2
« Antwort #7 am: 24 Februar 2018, 14:21:50 »
Klasse.  :freude:
Sogar gleich mit der Pin Belegung dabei.

Nach PIN Belegung:
PIN   Farbe   Signal
1   Rot   Tiefe +
2   Blau   Geschwindigkeits-Signal
3   Orange   Geschwindigkeits-Spannung
4   Gelb   Temperatur +
5   Schwarz   Tiefe -
6   Erdungsdraht   Tiefe - Erdung
7   Erdungsdraht   Temperatur-/Geschwindigkeit - Erdung

Gruppiert nach Art:
PIN   Farbe   Signal
1   Rot   Tiefe +
5   Schwarz   Tiefe -
6   Erdungsdraht   Tiefe - Erdung
2   Blau   Geschwindigkeits-Signal
3   Orange   Geschwindigkeits-Spannung
7   Erdungsdraht   Temperatur-/Geschwindigkeit - Erdung
4   Gelb   Temperatur +
Grüße
Luke
Mein Echo Equipment: Lowrance HDS 7 Gen2 Touch,Gen3, Elite 7 Chirp, Motorguide Xi5, Humminbird ASGRHA, Raymarine Dragonfly-5Pro, ReefMaster,Dr Depth

Offline R1dDle

  • Jungbrut
  • *
  • Beiträge: 11
  • My/Mein Echo Equipment: NSS evo 2 9 u. NSS evo 2 7 TM-150 SS3D
Re: Keine Wassertemperatur nach update 58.1.94 NSS evo2
« Antwort #8 am: 26 Februar 2018, 19:02:51 »
Bevor ich meinen Stecker vom TM 150 kappe, habe ich das Gerät noch mal zurückgesetzt, ein Software und Hardware Reset durchführt, und die Erstinstallation mit einem TotalScan Geber komplett ohne Netzwerk durchgeführt. Mit gleichem Ergebnis, keine Temperatur.

Ich wäre für weitere Tipps dankbar.

Offline Luke

  • Administrator
  • *****
  • Beiträge: 7876
  • Luke Rheinwalker
    • My/Mein Tackle Equipment: Speedmaster, Beastmaster, Pezon et Michel, Viento, Twin Power, Stradic und anderes.
Re: Keine Wassertemperatur nach update 58.1.94 NSS evo2
« Antwort #9 am: 26 Februar 2018, 19:27:13 »
Und das mit der Datenquelle hast du auch kontrolliert?
Auch nach dem Reset?
Grüße
Luke
Mein Echo Equipment: Lowrance HDS 7 Gen2 Touch,Gen3, Elite 7 Chirp, Motorguide Xi5, Humminbird ASGRHA, Raymarine Dragonfly-5Pro, ReefMaster,Dr Depth