Autor Thema: Komische Bildfarbe beim Carbon 9  (Gelesen 809 mal)

Offline jvonzun

  • Barsch
  • ***
  • Beiträge: 134
  • My/Mein Echo Equipment: HDS-9 Carbon, Elite-9 Chirp
Komische Bildfarbe beim Carbon 9
« am: 21 Juli 2018, 16:12:55 »
ich war vor 4 Wochen auf einem sehr tiefen See mit extremen Kanten, so dass das Lot meist nicht mitkam und nichts anzeigte. Gelegentlich war dann eine grüne Farbe zu erkennen, die ich so noch nie sah. Heute habe ich es wieder hervorgenommen und dann war nur diese grüne Farbe zu sehen, obwohl ich nie am Gerät herumschraubte.
Der Echtzeitbalken zeigt die üblichen Farben an und manchmal waren die grünen Fischanzeigen gleich direkt neben dem Echtzeitbalken für einen Bruchteil einer Sekunde auch gelb wie sonst üblich.
Was könnte das sein? Die Farbe ist nicht anders eingestellt.
Danke euch!

Offline Cypress Drill

  • Barsch
  • ***
  • Beiträge: 285
  • My/Mein Echo Equipment: HDS-9 G3, HDS-7 G3, SS 3D, Airmar TM150M, HDI 83 200, HST-WSBL, Point-1, DrDepth, Reefmaster
Re: Komische Bildfarbe beim Carbon 9
« Antwort #1 am: 21 Juli 2018, 16:26:23 »
Sieht mir aus wie eine der neuen Farbpaletten des NOS 56 Updates (High-Visbility Color scheme).
Ich tippe darauf, dass du das DownScan Overlay aktiviert hast?!

Offline jvonzun

  • Barsch
  • ***
  • Beiträge: 134
  • My/Mein Echo Equipment: HDS-9 Carbon, Elite-9 Chirp
Re: Komische Bildfarbe beim Carbon 9
« Antwort #2 am: 21 Juli 2018, 16:50:32 »
danke, Overlay war ein. Muss es morgen am Wasser testen,da es im Demo Modus auch mit "Overlay ein" normal anzeigt!

Offline jvonzun

  • Barsch
  • ***
  • Beiträge: 134
  • My/Mein Echo Equipment: HDS-9 Carbon, Elite-9 Chirp
Re: Komische Bildfarbe beim Carbon 9
« Antwort #3 am: 23 Juli 2018, 11:36:36 »
es lag am Overlay, nochmals danke  :freude:

Offline jvonzun

  • Barsch
  • ***
  • Beiträge: 134
  • My/Mein Echo Equipment: HDS-9 Carbon, Elite-9 Chirp
Re: Komische Bildfarbe beim Carbon 9
« Antwort #4 am: 15 September 2018, 22:19:58 »
wollte heute das erste Mal in dieser Saison auf Zettis pelagieren. Als ich begann funktionierte das DI sowie das Strukture Scan einwandfrei. Dann stellte das Lot plötzlich ab und als ich es neu startete, sah es so aus.
Was mache ich falsch? Habe verschiedenes wie Neustart, Frequenzänderungen usw. probiert, half alles nicht  :weisnicht1:




Offline Cypress Drill

  • Barsch
  • ***
  • Beiträge: 285
  • My/Mein Echo Equipment: HDS-9 G3, HDS-7 G3, SS 3D, Airmar TM150M, HDI 83 200, HST-WSBL, Point-1, DrDepth, Reefmaster
Re: Komische Bildfarbe beim Carbon 9
« Antwort #5 am: 15 September 2018, 23:30:01 »
Hast du die Quelle gecheckt („S3D...“ statt „Dieses Gerät“)?

Offline Luke

  • Administrator
  • *****
  • Beiträge: 7918
  • Luke Rheinwalker
    • My/Mein Tackle Equipment: Speedmaster, Beastmaster, Pezon et Michel, Viento, Twin Power, Stradic und anderes.
Re: Komische Bildfarbe beim Carbon 9
« Antwort #6 am: 16 September 2018, 00:54:08 »
Humor an:

Einen Breitbild Screen hochkant aufnehmen?
Du leidest vermutlich am VVS (Vertical Video Syndrom)  rofl
https://www.youtube.com/watch?v=Ib6TC0JVfi8
Oder was älteres: https://www.youtube.com/watch?v=Bt9zSfinwFA
Das gilt auch bei Bildern :-)


Wenn die Quelle passt, vielleicht auch mal Soft Reset probieren.
Grüße
Luke
Mein Echo Equipment: Lowrance HDS 7 Gen2 Touch,Gen3, Elite 7 Chirp, Motorguide Xi5, Humminbird ASGRHA, Raymarine Dragonfly-5Pro, ReefMaster,Dr Depth

Offline Stöpsel

  • Barsch
  • ***
  • Beiträge: 373
  • My/Mein Echo Equipment: GO-7 XSE TS, Mark-5X Pro 83-200
Re: Komische Bildfarbe beim Carbon 9
« Antwort #7 am: 16 September 2018, 10:13:57 »
Alle Stecker sitzen fest und es ist kein Kabel beschädigt?

Offline jvonzun

  • Barsch
  • ***
  • Beiträge: 134
  • My/Mein Echo Equipment: HDS-9 Carbon, Elite-9 Chirp
Re: Komische Bildfarbe beim Carbon 9
« Antwort #8 am: 16 September 2018, 13:59:56 »
Hast du die Quelle gecheckt („S3D...“ statt „Dieses Gerät“)?

das habe ich gecheckt. Wenn ich auf "dieses Gerät" drücke, kommt das folgende Bild (und extra Breitformat :-) ).

Die Stecker habe ich vor Gebrauch extra geputzt und kontrolliert, da es manchmal von alleine ausschaltet...


Offline Luke

  • Administrator
  • *****
  • Beiträge: 7918
  • Luke Rheinwalker
    • My/Mein Tackle Equipment: Speedmaster, Beastmaster, Pezon et Michel, Viento, Twin Power, Stradic und anderes.
Re: Komische Bildfarbe beim Carbon 9
« Antwort #9 am: 16 September 2018, 14:52:08 »
... das folgende Bild (und extra Breitformat :-) ).
:happy2: :youretheman:
 :-)


....Die Stecker habe ich vor Gebrauch extra geputzt und kontrolliert, da es manchmal von alleine ausschaltet...
????
Hoppla, so etwas passiert gerne auch wenn der AKKU spinnt.
Es gibt Akkus die täuschen volle Funktionsfähigkeit vor und spinnen nur ab un zu.
Wenn z.B. ein Plattenschluss durch ein loses Kristall hervorgerufen wird, oder anderes komisches Zeugs...
Grüße
Luke
Mein Echo Equipment: Lowrance HDS 7 Gen2 Touch,Gen3, Elite 7 Chirp, Motorguide Xi5, Humminbird ASGRHA, Raymarine Dragonfly-5Pro, ReefMaster,Dr Depth