Autor Thema: Interferenzen MinnKota, Lowrance und Airmar Geber  (Gelesen 203 mal)

Offline Delight

  • Barsch
  • ***
  • Beiträge: 187
  • My/Mein Echo Equipment: HDS-12 Live, HDS-9 Carbon, AI 3in1, TM-150M
Interferenzen MinnKota, Lowrance und Airmar Geber
« am: 10 Juni 2019, 09:29:16 »
Seit einiger Zeit fallen mir Interferenzen beim Betrieb mit dem Airmar 150 in Form von senkrechten Strichen auf dem Bildschirm , bis hin zum verschwinden der Echos in der Wassersäule auf. Die Störungen entstehen, sobald der Minn-Kota Traxxis 55 lb. gestartet wird. Sobald der Motor mit Richtung > 100% Leistung läuft, ist das Bild wieder o.k..
Im Betrieb des Lowrance 3in1 AI Geber ist die Störung verschwunden. Hab mich schon gefragt ob der Airmar einen weg hat. :weisnicht1:

Die Zuleitungen des E-Motors und der beiden Lowarance Geräte liegen jeweils rechts und links aussen im Boot weit voneinander entfernt, hat nichts gebracht. Inzwischen habe ich für mein Carbon und das Live einen eigen Akku, an dem beide Geräte hängen, hat nichts gebracht.

Seit Wochen suche ich im Netz nach einer Lösung, diese scheint nur die Erdung des E-Motors am Massepol der Batterie zu sein. Da ich keinen Kabelsalat an E-Motor und Bord haben möchte, bleibt wohl nur die Verlegung einer Zuleitung durch den Schaft des Motors. Leider konnte ich dazu keine Anleitung finden. Wenn wer dazu etwas sagen oder einen Link senden könnte, würde ich mich sehr freuen.

Offline Luke

  • Administrator
  • *****
  • Beiträge: 8397
  • Luke Rheinwalker
    • My/Mein Tackle Equipment: Speedmaster, Beastmaster, Pezon et Michel, Viento, Twin Power, Stradic und anderes.
  • My/Mein Echo Equipment: HDS-9 Carbon, Elite-12 TI, HOOK2-7 HDI(SS), HDS-7 G3, HDS-7 G2T, Elite-7 Chirp, Motorguide Xi5, Humminbird ASGRHA, Raymarine Dragonfly-5Pro, ReefMaster
Re: Interferenzen MinnKota, Lowrance und Airmar Geber
« Antwort #1 am: 10 Juni 2019, 11:00:53 »
Also ist gesichert das alles vom Motor ausgehend also ursächlich ist?
Das hängt dann vermutlich mit der Taktung/Pulssteuerung von der Motorelektronik ausgehend zusammen.

Du hast dir ja schon einen Überblick verschafft.
Hast du dabei auch an die "manchmal" helfenden Ferrit Ringe gedacht?

Hast du das alles mal beachtet:  https://www.humminbird.com/support/faqs/TrollingMotorInterference

Bevor ich mir die Arbeit mache und Motor auseinander baue würde ich
zunächst mal generell testen ob das erden bei dir auch wirklich hilft.
Es gibt auch Leute bei denen das nicht geholfen hat.

Also quasi erstmal lose irgendwie verkabeln und testen.
Vor allem erstmal alle Akkus wie bei Humminbird unter dem Link beschrieben miteinander checken usw..

Alles schon rund 10 Jahre her, aber ich meine mich zu erinnern,
das es direkt von MinnKota Anleitungen gab wie man das ganze Teil zerlegt und
es auch Explosionszeichnungen gibt in denen alle Teile mit Bestellinfos zu sehen sind.

Ansonsten meine ich mich zu erinnern das man die Schraube demontiert,
die Antriebswelle/Anker Motor löst und herauszieht, glaube das geht mitsamt dem Gehäuse raus.
Die Schrauben waren glaube recht lang und es ging dann alles auseinander.

Dabei stößt man auf runde Dichtungen außen am Gehäuse die gerne kaputt gehen,
weil das Gehäuse fest sitzen kann.

Bei der Aktion sollte man auch gleich schauen das man falls indiziert die Kohlen bzw. Bürsten und Lager etc. erneuert.

Aber wirklich, das ist sehr lange her und nur noch dunkle Erinnerung und mag nicht ganz korrekt sein.


Evtl. wäre auch eine freundliche Anfrage bei https://www.mybait.de/ eine Idee,
dort gibt es auch gleich die Ersatzteile.
Grüße
Luke

Offline Delight

  • Barsch
  • ***
  • Beiträge: 187
  • My/Mein Echo Equipment: HDS-12 Live, HDS-9 Carbon, AI 3in1, TM-150M
Re: Interferenzen MinnKota, Lowrance und Airmar Geber
« Antwort #2 am: 10 Juni 2019, 19:54:34 »
Hi Luke, danke für den Link, die Anleitung von Humminbird acker ich mal durch. Gesichert ist es bei mir nicht das es zu 100% daran liegen könnte. Doch ich habe m. E. alles durch was man ändern kann. Man findet im Netz hierzulande und in den USA den Tenor, die Erdung als gesicherte Möglichekeit den Fehler zu beheben.

Es gibt neues zu berichten, wie der Zufall es will:
Nachdem ich heute morgen den Thread erstellt habe, war ich am Nachmittag nur wegen des Problems mit meinem Kahn auf dem Wasser. Nach einem Tip habe ich ein Kabel von der Masse des E-Motor Akkus bis ins Wasser geführt, das Ende natürlich abisoliert. Brachte leider gar nix.

Nun verhält es sich so, daß der Akku für den E-Motor in einem der Staufächer untergebracht ist. Der 140 ah Akku steht mit der langen Seite, bedingt durch den Akkufuß, mit etwa 5 mm Abstand an der - Aluminium oder verzinkten -  lackierten Boxwand. Zwischen dem v. g. Abstand Akku und Staufachwand, sind etwa 30 cm der beiden Stromzuleitungen zu einem Ring zusammen gedreht. An der anderen langen Seite ist der Akku mit einen Aluwinkel im Bootsboden verschraubt. Die Schrauben reichen durch die mit Weich- PVC beschichteten Siebdruckplatten, bis in die Streben der Unterkonstruktion des Bootes. Diese Konstruktion habe ich durch lösen des Winkels heute auf dem Wasser demontiert.
Der Akku stand dann frei in dem Staufach, die Kabel ca. 15cm entfernt von der Metallwand. Ich habe nicht schlecht gestaunt, das dann die senkrechten Streifen im Bildschrim des Live zu 100% weg waren. Technisch erklären kann ich das nicht, doch das ist schon mal klasse!

Leider sind noch immer gewisse Bildveränderungen beim einschalten des E-Motors, z. B. in Form von Farbwechsel des Gewässerbodens vorhanden. Damit meine ich, daß der angezeigte Gewässergrund und die Farben darunter, z.B. von gelb auf gelb-rötlich wechseln. Evtl. hängt das auch nur mit der veränderten Geschwindigkeit zusammen, obwohl, das kenne ich so nicht. Fischechos hatte ich in 4,5 Metern Tiefe und dunkler Suppe so gut wie keine. Von daher muß ich den nächsten Trip abwarten und zu sehen, ob sich da beim einschalten des E-Motors noch immer was ändert.

Was mit noch aufgefallen ist: Den Airmar habe ich heute zum ersten Mal gehört. 2 -3 Minuten nach dem einschalten hat der Geber "geklackert". Auch das ist mir neu, vl. hat er ne´n Knacks weg. Ich frage mich auch, weshalb die Störung nur beim des Airmar auftritt, beim Lowrance 3in1 AI eben nicht? 



             

 


Offline Luke

  • Administrator
  • *****
  • Beiträge: 8397
  • Luke Rheinwalker
    • My/Mein Tackle Equipment: Speedmaster, Beastmaster, Pezon et Michel, Viento, Twin Power, Stradic und anderes.
  • My/Mein Echo Equipment: HDS-9 Carbon, Elite-12 TI, HOOK2-7 HDI(SS), HDS-7 G3, HDS-7 G2T, Elite-7 Chirp, Motorguide Xi5, Humminbird ASGRHA, Raymarine Dragonfly-5Pro, ReefMaster
Re: Interferenzen MinnKota, Lowrance und Airmar Geber
« Antwort #3 am: 11 Juni 2019, 00:56:25 »
.....sind etwa 30 cm der beiden Stromzuleitungen zu einem Ring zusammen gedreht. An der anderen langen Seite ist der Akku mit einen Aluwinkel im Bootsboden verschraubt. Die Schrauben reichen durch die mit Weich- PVC beschichteten Siebdruckplatten, bis in die Streben der Unterkonstruktion des Bootes.
Schöne Spule, das klingt alles fast schon nach einer Richtfunk Antenne.  :-)
Deren Metallmasse du dann weg genommen hast.
Grüße
Luke

Offline Stöpsel

  • Hecht
  • ****
  • Beiträge: 588
  • My/Mein Echo Equipment: GO-7 XSE TS, Mark-5X Pro 83-200
Re: Interferenzen MinnKota, Lowrance und Airmar Geber
« Antwort #4 am: 11 Juni 2019, 08:45:15 »
Vielleicht hilft auch dies hier weiter:
https://www.tacklefever.de/index.php?topic=7230.0

Offline Luke

  • Administrator
  • *****
  • Beiträge: 8397
  • Luke Rheinwalker
    • My/Mein Tackle Equipment: Speedmaster, Beastmaster, Pezon et Michel, Viento, Twin Power, Stradic und anderes.
  • My/Mein Echo Equipment: HDS-9 Carbon, Elite-12 TI, HOOK2-7 HDI(SS), HDS-7 G3, HDS-7 G2T, Elite-7 Chirp, Motorguide Xi5, Humminbird ASGRHA, Raymarine Dragonfly-5Pro, ReefMaster
Re: Interferenzen MinnKota, Lowrance und Airmar Geber
« Antwort #5 am: 11 Juni 2019, 08:48:28 »
@Stöpsel
Super  :freude:
Das Thema hatte ich nicht mehr auf dem Schirm.
Grüße
Luke