Autor Thema: Gerät registrieren (Nach Software-Update wird neue Registrierung verlangt)  (Gelesen 334 mal)

Offline Greg49

  • Barsch
  • ***
  • Beiträge: 249
    • My/Mein Tackle Equipment: Fischerboot, Schleppeinrichtung, mit Schleppruten, Überwasser-Schlepphund und Unterwasser-Schlepphund, Minn Kota iPilot
  • My/Mein Echo Equipment: HDS-9 Carbon, SS3D, TM150-M, HB-798ci HD SI Combo, XPTH 9 HDSI 180 T
Nachdem ich die Software HDS_Carbon-19.1-62.1.153-Standard-1 installiert hatte, erscheint beim Auf starten des HDS-9 Carbon jedes Mal die Aufforderung, das Gerät zu registrieren.

Da ich jedoch mein HDS-9 Carbon sehr schnell nach dem Kauf bei Lowrance registriert habe, klicke ich auf später registrieren um weiter zu kommen. ;-)

Muss ich die Registration nun nochmals machen, damit diese Aufforderung verschwindet?
Oder das Kästchen "Nicht nochmals erinnern" markieren?
Grüsse vom Bodensee
Boot: Thomaboot S600T, AB-Motor:Suzuki DF60ATL EFI, Autopilot Simrad AP12, E-Motor: Minn Kota iPilot Powerdrive V2-55

Offline Luke

  • Administrator
  • *****
  • Beiträge: 8456
  • Luke Rheinwalker
    • My/Mein Tackle Equipment: Speedmaster, Beastmaster, Pezon et Michel, Viento, Twin Power, Stradic und anderes.
  • My/Mein Echo Equipment: HDS-9 Carbon, Elite-12 TI, HOOK2-7 HDI(SS), HDS-7 G3, HDS-7 G2T, Elite-7 Chirp, Motorguide Xi5, Humminbird ASGRHA, Raymarine Dragonfly-5Pro, ReefMaster
Vorgesehen ist jedenfalls das sich das Carbon durchaus merkt ob es registriert wurde.

Es gibt auch einen Menüpunkt (Unter Werkseinstellungen wiederherstellen)
mit dem man die Registrierung auf dem Gerät löschen und dann erneut vornehmen kann.

Hat dein Carbon während der Bildschirm erscheint eine Internetverbindung?
Falls nicht kann er womöglich nicht erkennen ob dein Gerät bereits extern registriert wurde.

Falls du zu dem Zeitpunkt eine Internet Verbindung hattest,
kontrolliere mal die Seriennummer deines Geräts mit der
unter der du dein Gerät bereits registriert hast.

Stimmt diese überein kann es auch sein das auf dem Carbon
nur dann eine Registrierung als aktiv abgelegt wird,
wenn diese direkt auf dem Gerät erfolgte.

Diesbezüglich warten wir immer noch auf eine Antwort
von Navico die das nicht nur für das Carbon erklärt.



Grüße
Luke

Offline Greg49

  • Barsch
  • ***
  • Beiträge: 249
    • My/Mein Tackle Equipment: Fischerboot, Schleppeinrichtung, mit Schleppruten, Überwasser-Schlepphund und Unterwasser-Schlepphund, Minn Kota iPilot
  • My/Mein Echo Equipment: HDS-9 Carbon, SS3D, TM150-M, HB-798ci HD SI Combo, XPTH 9 HDSI 180 T
Die Seriennummer, welche auf den Systeminformationen angezeigt wird, ist immer noch dieselbe wie die, die ich am 05.04.2017 bei Lowrance registriert hatte.

Auf dem See und im Hafen habe ich keine Internetverbindung.

Dies wird wohl der Grund sein, dass das Gerät die Seriennummer nicht abfragen kann.

Ich werde das Gerät nach Hause nehmen (oder über den Hotspot auf meinem iPhone) eine Internetverbindung herstellen und bei aktiver Internetverbindung sehen, ob die Abfrage wieder erscheint.
 
Nur die Abfrage kommt, bevor ich die Internetverbindungseinstellungen einrichten kann.

Funktioniert alles nicht wie vorgesehen, werde ich das Kästchen "Nicht nochmals erinnern" markieren"

Es kann auch gut sein, dass Navico den Registrierungs-Prozess so geändert hat, dass man sich über das Gerät selber registrieren muss. (nicht wie ich dazumal, über den PC)
Grüsse vom Bodensee
Boot: Thomaboot S600T, AB-Motor:Suzuki DF60ATL EFI, Autopilot Simrad AP12, E-Motor: Minn Kota iPilot Powerdrive V2-55

Offline Luke

  • Administrator
  • *****
  • Beiträge: 8456
  • Luke Rheinwalker
    • My/Mein Tackle Equipment: Speedmaster, Beastmaster, Pezon et Michel, Viento, Twin Power, Stradic und anderes.
  • My/Mein Echo Equipment: HDS-9 Carbon, Elite-12 TI, HOOK2-7 HDI(SS), HDS-7 G3, HDS-7 G2T, Elite-7 Chirp, Motorguide Xi5, Humminbird ASGRHA, Raymarine Dragonfly-5Pro, ReefMaster
Wenn du dem Carbon erlaubst sich die Verbindung zu merken,
dann ist sie beim nächsten Einschalten doch automatisch aktiv.
Könnte dann höchstens noch sein das die Abfrage
erscheint bevor das WLAN Modul initialisiert ist.

Ich habe fast alle Geräte über Kabel verbunden,
da gibt es in der Regel schneller eine Verbindung
als über das WLAN Modul.
Grüße
Luke

Offline Greg49

  • Barsch
  • ***
  • Beiträge: 249
    • My/Mein Tackle Equipment: Fischerboot, Schleppeinrichtung, mit Schleppruten, Überwasser-Schlepphund und Unterwasser-Schlepphund, Minn Kota iPilot
  • My/Mein Echo Equipment: HDS-9 Carbon, SS3D, TM150-M, HB-798ci HD SI Combo, XPTH 9 HDSI 180 T
Hast du denn auf dem Wasser überall WLAN?
(oder über Hotspot mit Smartphone)
Grüsse vom Bodensee
Boot: Thomaboot S600T, AB-Motor:Suzuki DF60ATL EFI, Autopilot Simrad AP12, E-Motor: Minn Kota iPilot Powerdrive V2-55

Offline Luke

  • Administrator
  • *****
  • Beiträge: 8456
  • Luke Rheinwalker
    • My/Mein Tackle Equipment: Speedmaster, Beastmaster, Pezon et Michel, Viento, Twin Power, Stradic und anderes.
  • My/Mein Echo Equipment: HDS-9 Carbon, Elite-12 TI, HOOK2-7 HDI(SS), HDS-7 G3, HDS-7 G2T, Elite-7 Chirp, Motorguide Xi5, Humminbird ASGRHA, Raymarine Dragonfly-5Pro, ReefMaster
Nein, ich meine bei den Trockentests.
Wenn auf dem Wasser, dann habe ich nur sehr selten
den Zugriff über den Router auf das Smartphone aktiv.
Wenn dann nur zum testen von irgend etwas.
99% der Einschaltdauer der Geräte findet im trockenen statt.
Grüße
Luke

Offline Greg49

  • Barsch
  • ***
  • Beiträge: 249
    • My/Mein Tackle Equipment: Fischerboot, Schleppeinrichtung, mit Schleppruten, Überwasser-Schlepphund und Unterwasser-Schlepphund, Minn Kota iPilot
  • My/Mein Echo Equipment: HDS-9 Carbon, SS3D, TM150-M, HB-798ci HD SI Combo, XPTH 9 HDSI 180 T
Habe nun das HDS-9 Carbon zuhause registriert.

Es scheint, dass NAVCO den Registrierungsprozess umgestellt hat.

Bei der Registrierung scanne ich mit meinem iPhone den QR-Code und fülle dann auf der sich öffnenden Webseite auf dem Smartphone das Anmeldeformular aus.

(Bestimmt könnte man auch auf dem PC über den angedruckten Link die Registrierung starten.)

Per Email erhalte ich dann den Registriercode zum angemeldeten Gerät/Gerätecode.

Wenn  ich das Gerät nach der Registrierung ausschalte und wieder starte werde ich  nicht mehr aufgefordert das HDS zu registrieren. (es hat sich die Registrierung wohl in dem nicht flüchtigen Speicher hinterlegt)

Trotzdem erstelle ich eine Set-Datei.

Bei einem Neustart ist das Gerät nicht mit dem Internet verbunden!

Wenn ich dann nach erfolgreicher Registrierung im System wieder auf Registrierung drücke erscheint das heutige Datum. (eigentlich müsste hier das Datum der ersten Registrierung der Geräte-Seriennummer vom 05.04.2017 angedruckt sein.)
Damals hatte ich die Seriennummer vom HDS-9 Carbon registriert.

Man kann das Gerät jederzeit erneut registrieren. Die alte Registrierung wird dabei überschrieben.

Grüsse vom Bodensee
Boot: Thomaboot S600T, AB-Motor:Suzuki DF60ATL EFI, Autopilot Simrad AP12, E-Motor: Minn Kota iPilot Powerdrive V2-55

Offline Luke

  • Administrator
  • *****
  • Beiträge: 8456
  • Luke Rheinwalker
    • My/Mein Tackle Equipment: Speedmaster, Beastmaster, Pezon et Michel, Viento, Twin Power, Stradic und anderes.
  • My/Mein Echo Equipment: HDS-9 Carbon, Elite-12 TI, HOOK2-7 HDI(SS), HDS-7 G3, HDS-7 G2T, Elite-7 Chirp, Motorguide Xi5, Humminbird ASGRHA, Raymarine Dragonfly-5Pro, ReefMaster
Klasse, Danke für die Infos.  :freude:

Beim letzten von mir registrierten Gerät bekam ich keinen Gerätecode angezeigt.

Da gab es nur diese Email:
Zitat
Thank you for registering your Lowrance product.
We have a wealth of helpful hints and tips from both pro anglers and our own product experts to help get the most out of your new equipment.
Check out our YouTube Channel for How To Guides and insider tips.
The Lowrance Facebook Page is the home of our thriving community of avid anglers.
Or sign up for our newsletter for product announcements, events and sales promotions.
Tight Lines
The Lowrance Team

Das sieht dann so aus als ob das Gerät deine erste Registrierung nicht erkennt.
Es also nicht online nachprüft ob es registriert wurde.
Wenn man nun übers Web eine erneute Registrierung vornimmt,
ob diese dann erkannt wird. ...ich vermute das wird sie auch nicht....

Ich vermute im Moment das sich das Gerät nur die auf dem Gerät erfolgte Registrierung merkt,
da man ja dort den Reg.Code eingeben muss, den man online angezeigt bekommt.

Daher scheint es so als ob das Gerät selbst keine Registrierung online vornimmt
bzw. den Prozess teil-auslagert auf das Mobiltelefon, was ich eigentlich unsinnig finde.
Denn mit dem C-Map Shop etc. kann es ja auch interagieren.
Aber gut.

Wenn man bei der Online Registrierung dann per Email den Reg.Code bekommt,
sollte man den ausdrucken um ihn auch später noch auf dem Gerät eingeben
zu können, damit es sich die Registrierung merkt.

ODER, man setzt einfach den Haken auf "nicht mehr erinnern"
und hofft das es dennoch Updates automatisch anzeigt,
bzw. man kümmert sich eh selbst darum.

Grüße
Luke

Offline Stöpsel

  • Hecht
  • ****
  • Beiträge: 627
  • My/Mein Echo Equipment: GO-7 XSE TS, Mark-5X Pro 83-200
Wenn ich dann nach erfolgreicher Registrierung im System wieder auf Registrierung drücke erscheint das heutige Datum. (eigentlich müsste hier das Datum der ersten Registrierung der Geräte-Seriennummer vom 05.04.2017 angedruckt sein.)
Damals hatte ich die Seriennummer vom HDS-9 Carbon registriert.

Man kann das Gerät jederzeit erneut registrieren. Die alte Registrierung wird dabei überschrieben.

Cool! Dann hast Du jetzt wieder 24 Monate Garantie...  :lachen2: :grossefreude1:

Offline xcray

  • Jungbrut
  • *
  • Beiträge: 17
  • My/Mein Echo Equipment: HDS-9 Carbon, TM150-M, HB-798ci HD SI Combo
Was habe ich denn von der Registrierung? Habe das bis jetzt immer weggeklickt, da aus meiner Sicht ein Echo nichts im Netz zu suchen hat...