Autor Thema: Motorguide Geber  (Gelesen 333 mal)

Offline Delight

  • Barsch
  • ***
  • Beiträge: 213
  • My/Mein Echo Equipment: HDS-12 Live, HDS-9 Carbon, AI 3in1, TM-150M, Motorguide Xi5
Motorguide Geber
« am: 24 April 2020, 12:23:04 »
Der integrierte Geber des MG´s tickert ununterbrochen, also auch dann, wenn er in Ruhestellung in der Ablage liegt. Am stärksten tickert es bei 83 und HighChirp, bei 200hz und MediumChirp, tickert er nur ein wenig. Das kann doch nicht richtig sein(?).

Weiter holt sich das Carbon, welches im Netzwerk hängt, keine Temperaturdaten über den MG Geber. Ich könnte die Temperatur über den 2 Plotter, also das Live im Netzwerk holen. Doch dann habe ich auch die Tiefendaten von dort, also von einem der Geber hinen am Heck, was mir beim einsatz des MG´s nicht sinnvoll erscheint.

Was läuft denn da verkehrt? 

Offline Luke

  • Administrator
  • *****
  • Beiträge: 8570
  • Luke Rheinwalker
    • My/Mein Tackle Equipment: Speedmaster, Beastmaster, Pezon et Michel, Viento, Twin Power, Stradic und anderes.
  • My/Mein Echo Equipment: HDS-9 Carbon, Elite-12 TI, HOOK2-7 HDI(SS), HDS-7 G3, HDS-7 G2T, Elite-7 Chirp, Motorguide Xi5, Humminbird ASGRHA, Raymarine Dragonfly-5Pro, ReefMaster
Re: Motorguide Geber
« Antwort #1 am: 24 April 2020, 13:42:34 »
Wenn das HDS LIVE die Temperatur lesen kann und das Carbon nicht:
....hört sich das so an als ob das Carbon vielleicht ein Softwareupdate
gebrauchen könnte, das es aber wohl derzeit nicht gibt.

Du hast nur Carbon und LIVE im Netz kein weiteres, älteres Gerät?

Was das andere angeht, kann ich leider nichts dazu sagen.
Grüße
Luke

Offline fishcatcher

  • Jungbrut
  • *
  • Beiträge: 19
  • My/Mein Echo Equipment: HDS-9 Live, 3in1, HDS-7 G3, Airmar TM150
Re: Motorguide Geber
« Antwort #2 am: 24 April 2020, 14:14:40 »
Hi,
das der Geber tickert ist doch normal. Da wird es keine Abschaltung geben wenn der Motor in der Halterung ist.
Du kannst das Tickern nur stoppen indem Du das Sonar stoppst im entsprechenden Menuü.
Soweit ich verstanden habe,  hast Du das Carbon im Bug am E-Motor und das Live hinten an der Konsole
oder wie auch immer.
Du müsstest in den Datenquellen die Quellenauswahl für Temperatur bei beiden Echoloten auf LOCAL stellen.

Gruß fishcatcher

Offline Delight

  • Barsch
  • ***
  • Beiträge: 213
  • My/Mein Echo Equipment: HDS-12 Live, HDS-9 Carbon, AI 3in1, TM-150M, Motorguide Xi5
Re: Motorguide Geber
« Antwort #3 am: 24 April 2020, 14:48:40 »
das der Geber tickert ist doch normal. Da wird es keine Abschaltung geben wenn der Motor in der Halterung ist.


Mmmmh, der Motor ist in der Ablage ja aus, komisch daß der Geber nicht auch ausschaltet. War bei dem Vorgänger Minnkota anders. 

Soweit ich verstanden habe,  hast Du das Carbon im Bug am E-Motor und das Live hinten an der Konsole
oder wie auch immer.


Ja genau.

Du müsstest in den Datenquellen die Quellenauswahl für Temperatur bei beiden Echoloten auf LOCAL stellen.

Ich meine das ist so, schau ich mal.


Offline Delight

  • Barsch
  • ***
  • Beiträge: 213
  • My/Mein Echo Equipment: HDS-12 Live, HDS-9 Carbon, AI 3in1, TM-150M, Motorguide Xi5
Re: Motorguide Geber
« Antwort #4 am: 24 April 2020, 14:54:00 »
@Luke:

Du hast nur Carbon und LIVE im Netz kein weiteres, älteres Gerät?

Ja so ist es, beide Geräte haben die neueste Software drauf.

Offline fishcatcher

  • Jungbrut
  • *
  • Beiträge: 19
  • My/Mein Echo Equipment: HDS-9 Live, 3in1, HDS-7 G3, Airmar TM150
Re: Motorguide Geber
« Antwort #5 am: 27 April 2020, 07:11:35 »
Hi,

Mmmmh, der Motor ist in der Ablage ja aus, komisch daß der Geber nicht auch ausschaltet. War bei dem Vorgänger Minnkota anders.

Das kann ich mir nicht vorstellen, weil das Echolot den Geber taktet bzw. ihn mit Spannung versorgt und nicht der Motor. Nur weil Du kein Bild
im Echolot hast, heißt das noch lange nicht das der Geber ausgeschaltet ist.

Aber ich mag mich irren, da ich keinen Motor mit Geber habe.

Offline Stöpsel

  • Hecht
  • ****
  • Beiträge: 687
  • My/Mein Echo Equipment: GO-7 XSE TS, Mark-5X Pro 83-200
Re: Motorguide Geber
« Antwort #6 am: 30 April 2020, 23:56:37 »
Mal davon abgesehen, dass das Tickern des Gebers möglicherweise akutisch stört, gebe ich zu bedenken, dass ein ganz anderes Promlem auftreten könnte.
Geber sollten immer nur im Wasser betrieben werden, um die nötige Kühlung zu gewährleisten.
Dies wurde im Forum schon mehrfach erörtert, wobei es hierbei um den Airmar TM 150 ging, jedoch nicht ausgeschlossen werden kann, dass andere Geber nicht evtl. auch zu Überhitzung und somit folglichem Defekt neigen, wenn sie ohne Kühlung außerhalb von Wasser betrieben werden.

Offline Delight

  • Barsch
  • ***
  • Beiträge: 213
  • My/Mein Echo Equipment: HDS-12 Live, HDS-9 Carbon, AI 3in1, TM-150M, Motorguide Xi5
Re: Motorguide Geber
« Antwort #7 am: 01 Mai 2020, 06:46:28 »
Mal davon abgesehen, dass das Tickern des Gebers möglicherweise akutisch stört, gebe ich zu bedenken, dass ein ganz anderes Promlem auftreten könnte. Geber sollten immer nur im Wasser betrieben werden, um die nötige Kühlung zu gewährleisten.

Genau die beiden Punkte, Geräusch und Überhitzung, sind mir auch durch den Kopf gegangen. Wenn im Sommer noch der Grillplanet auf den Body des Gebers haut, was müssen da für Temperaturen entstehen?

Kann jemand der einen MG hat mal überprüfen, ob der Geber bei eingeschalteten Echolot tickert?

Offline Delight

  • Barsch
  • ***
  • Beiträge: 213
  • My/Mein Echo Equipment: HDS-12 Live, HDS-9 Carbon, AI 3in1, TM-150M, Motorguide Xi5
Re: Motorguide Geber
« Antwort #8 am: 01 Mai 2020, 12:55:11 »
Noch ergänzend: In der Betriebsanleitung des MG´s findet man nix bzgl. zum deaktivieren des Gebers ausserhalb des Wassers, bzw. wenn dieser auf der Ablage ausser Betrieb ist. Leider zieht der Geber ausserhalb des aktiven Einsatzes auch noch Strom. Man findet kaum was im Netz über dieses Thema. Von daher die v. g. Frage, ob mit meinem Mixer alles o.k. ist.



Offline Delight

  • Barsch
  • ***
  • Beiträge: 213
  • My/Mein Echo Equipment: HDS-12 Live, HDS-9 Carbon, AI 3in1, TM-150M, Motorguide Xi5
Re: Motorguide Geber
« Antwort #9 am: 01 Mai 2020, 16:13:51 »
Hab das nun erst mal so gelöst, in dem das Sonar des Motorguides im Menue des Carbon ausgeschaltet wurde. Ist zwar n´bischen lästig da immer dran zu denken, doch es gibt größere Probleme im Leben... :smiley: