Autor Thema: HDS 7 T Problem, wiederholte Restart´s/Reboot´s  (Gelesen 45175 mal)

Offline CresenT-Chris

  • Barsch
  • ***
  • Beiträge: 170
    • My/Mein Tackle Equipment: Quicksilver 450SF Vollumbau auf Bassboat, Suzuki 30PS Einspritzer mit Powertrimm.
  • My/Mein Echo Equipment: HDS-7 G2T, LSS-2 HD, NMEA2000 mit Motorguide Gateway, Motorguide Xi5 Pinpoint GPS mit 55lbs, Minn Kota Vector 3x 55Lbs
Re: HDS 7 T Problem, wiederholte Restart´s/Reboot´s
« Antwort #20 am: 14 Januar 2015, 17:14:11 »
Wie mache ich denn einen hardreset ? Hab ich dann noch garantie ?

Ja die batterie ist in ordnung ! Was soll an so einer batterie schon kaputt sein ausser das die spannung abfällt? Die spannung ist stabil bei 12.9volt!

Offline CresenT-Chris

  • Barsch
  • ***
  • Beiträge: 170
    • My/Mein Tackle Equipment: Quicksilver 450SF Vollumbau auf Bassboat, Suzuki 30PS Einspritzer mit Powertrimm.
  • My/Mein Echo Equipment: HDS-7 G2T, LSS-2 HD, NMEA2000 mit Motorguide Gateway, Motorguide Xi5 Pinpoint GPS mit 55lbs, Minn Kota Vector 3x 55Lbs
Re: HDS 7 T Problem, wiederholte Restart´s/Reboot´s
« Antwort #21 am: 14 Januar 2015, 17:19:35 »
Ich fahre samstag aufs wasser! Mal sehen obs dann bei "normaler" anwendung auch spinnt ...

Aber es muss doch moeglich sein das gerät ganz normal zu bedienen so wie ich es auf dem video mache, oder ?

Offline fjordfischer

  • Moby Dick
  • *******
  • Beiträge: 2390
  • My/Mein Echo Equipment: HDS-7 Carbon, HDS-7 G3, HDS-7 G2, SS3D, echoMAP-71sv
Re: HDS 7 T Problem, wiederholte Restart´s/Reboot´s
« Antwort #22 am: 14 Januar 2015, 17:21:06 »
Ein Akku altert. Nach 6 Jahren sind Bleigels in der Regel kritisch, d. h. anfällig für Zellenschluss oder Minderspannung/geminderteLeistungsabgabe. Ist aber nicht der Fall bei 12,9 V, sofern die Verbindungen alle okay sind.



 

Offline CresenT-Chris

  • Barsch
  • ***
  • Beiträge: 170
    • My/Mein Tackle Equipment: Quicksilver 450SF Vollumbau auf Bassboat, Suzuki 30PS Einspritzer mit Powertrimm.
  • My/Mein Echo Equipment: HDS-7 G2T, LSS-2 HD, NMEA2000 mit Motorguide Gateway, Motorguide Xi5 Pinpoint GPS mit 55lbs, Minn Kota Vector 3x 55Lbs
Re: HDS 7 T Problem, wiederholte Restart´s/Reboot´s
« Antwort #23 am: 14 Januar 2015, 17:24:00 »
Ich werd es wohl heut noch versuchen mit dem hard Reset ...das geht mir naemlich ganz gewaltig auf den keks! Meine waypoints etc kann ich ja vorher auf sd speichern

Offline Luke

  • Administrator
  • *****
  • Beiträge: 9260
  • Luke Rheinwalker
    • My/Mein Tackle Equipment: Speedmaster, Beastmaster, Pezon et Michel, Viento, Twin Power, Stradic und anderes.
  • My/Mein Echo Equipment: HDS-9 Carbon, Elite-12 TI, HOOK2-7 HDI(SS), HDS-7 G3, HDS-7 G2T, Elite-7 Chirp, Motorguide Xi5, Humminbird ASGRHA, Raymarine Dragonfly-5Pro, ReefMaster
Re: HDS 7 T Problem, wiederholte Restart´s/Reboot´s
« Antwort #24 am: 14 Januar 2015, 18:18:12 »
Ich hatte schon mal einen Akku der "Eigentlich" sauber lief.
Aber genau beim Einschalten zog das Gerät so viel Strom das die Spannung ganz kurz absackte,
so schnell das das Messgerät das kaum anzeigte, aber so weit genug das das Gerät sich nicht einschalten ließ.

Aber wie die Kollegen schon schrieben, wenn du die 12,9 Volt im Betrieb hast sollte das ausreichend sein.
Da würde dann nur noch ein kleines Restrisiko bleiben, das das Lesen von der SD Karte vielleicht genau das Quentchen Strom ziehen würde das die Spannung absackt.. aber das ist SEHR unwahrscheinlich.

Und mit nur der SD Karte, ganze ohne Maps drauf, das klappt ?
Und wenn ja, was wenn du dann eine Karte nach der anderen dazu wirfst ?
Evtl. auch eine andere als die NL drauf, damit man sieht ob es vielleicht an der Karte an sich liegt ?
Usw. usw. einfach mal alles mögliche probieren in der Hoffnung der Sache näher zu kommen.

Grüße
Luke

Offline Wolfgang

  • Barsch
  • ***
  • Beiträge: 286
  • Rechtschreibfehler, kann nicht ich schreibe links.
  • My/Mein Echo Equipment: HDS-5 G1, GO-7 XSR, Totalscan
Re: HDS 7 T Problem, wiederholte Restart´s/Reboot´s
« Antwort #25 am: 15 Januar 2015, 11:06:42 »
Wie Luke schon vorschlug, erst einmal eine Karte. Die Gebäudeanzahl der D und NL Karte ist extrem groß, 29 und 48 Millonen, die Atlas 10 kann ich für Holland jedenfalls nicht mit Gebäude erstellen dabei kommt vom IMC die weise Fahne. Es kann sein das sich das System daran verschluckt.
Evt. auch eine langsame SD was dann auf eine extrem lange Warteszeit bis zur Darstellung heraus läuft. Ich weis das die Topo-D alleine auf einem HDS 7 funktioniert. In welchen Kombinationen das geht kann ich aber nicht sagen.
Gruß
Wolfgang

Offline CresenT-Chris

  • Barsch
  • ***
  • Beiträge: 170
    • My/Mein Tackle Equipment: Quicksilver 450SF Vollumbau auf Bassboat, Suzuki 30PS Einspritzer mit Powertrimm.
  • My/Mein Echo Equipment: HDS-7 G2T, LSS-2 HD, NMEA2000 mit Motorguide Gateway, Motorguide Xi5 Pinpoint GPS mit 55lbs, Minn Kota Vector 3x 55Lbs
Re: HDS 7 T Problem, wiederholte Restart´s/Reboot´s
« Antwort #26 am: 15 Januar 2015, 20:06:05 »
hey leute erstmal wieder vorab ein danke für eure mühen :-)

kurzes statement : hatte noch nicht so viel zeit zum testen !

OHNE SD : läuft super!
(die SD ist im übrigem ne nagelneue class 10 mit 16 gb !!)

für einen hard reset hatte ich noch keine zeit !

morgen nachmittag gehts mit laptop ans boot ! da wird der rest ausprobiert, vielleicht liegt es ja echt an der karte ! das waer schade, weil die ja echt super ist !
deswegen will ich auch nicht das es irgendwie kritik an wofgang ist !!!!

kann man denn dann irgendwie den fehler ausfindig machen ?

wie gehe ich da am besten vor ?
nach und nach immer eine datei weniger auf die sd?
oder sofort alle 3 grössen wie small medium und large runter ?

Offline fjordfischer

  • Moby Dick
  • *******
  • Beiträge: 2390
  • My/Mein Echo Equipment: HDS-7 Carbon, HDS-7 G3, HDS-7 G2, SS3D, echoMAP-71sv
Re: HDS 7 T Problem, wiederholte Restart´s/Reboot´s
« Antwort #27 am: 15 Januar 2015, 20:30:56 »
Alle D und danach alle NL.
Dann beim nicht gehenden Part gruppenweise reduzieren.

Offline CresenT-Chris

  • Barsch
  • ***
  • Beiträge: 170
    • My/Mein Tackle Equipment: Quicksilver 450SF Vollumbau auf Bassboat, Suzuki 30PS Einspritzer mit Powertrimm.
  • My/Mein Echo Equipment: HDS-7 G2T, LSS-2 HD, NMEA2000 mit Motorguide Gateway, Motorguide Xi5 Pinpoint GPS mit 55lbs, Minn Kota Vector 3x 55Lbs
Re: HDS 7 T Problem, wiederholte Restart´s/Reboot´s
« Antwort #28 am: 16 Januar 2015, 19:51:13 »
sooo leute ich bin zurück, mit erfolg und neuen erkenntnissen  :applause:

ich habe heute folgendes gemacht :

alle NL karten runter, nur DE...läuft !

alle NL karten drauf, läuft nicht !!!!!!!  :evil:

schrittweise hin und her probiert welche funtionieren und welche nicht, und ich bin zu dem verblüffendem ergebnis gekommen, das die OPEN SEA daten mein gerät regelmässig zum absturz bringen ! alles andere funtioniert!

danach habe ich dann einen hard reset durchgeführt, doch die open sea daten führen immernoch zum absturz !
dann habe ich, um evtl downloadfehler auszuschliessen die open sea daten erneut runtergeladen !
immernoch schmiert das gerät ab !

habt ihr ne lösung ?

es ist natürlich schade das gerade diese daten auf meinem gerät nicht arbeiten !

für erneutes fachwissen unserer karten und plottergurus hier wäre ich sehr dankbar  :fiesgrins:

Offline CresenT-Chris

  • Barsch
  • ***
  • Beiträge: 170
    • My/Mein Tackle Equipment: Quicksilver 450SF Vollumbau auf Bassboat, Suzuki 30PS Einspritzer mit Powertrimm.
  • My/Mein Echo Equipment: HDS-7 G2T, LSS-2 HD, NMEA2000 mit Motorguide Gateway, Motorguide Xi5 Pinpoint GPS mit 55lbs, Minn Kota Vector 3x 55Lbs
Re: HDS 7 T Problem, wiederholte Restart´s/Reboot´s
« Antwort #29 am: 16 Januar 2015, 19:53:07 »
achja ....etwas habe ich noch vergessen :

ohne karten im sd schacht läuft das gerät ebenfalls stabil !

das ganze wurde nun ca 2 stunden getestet und laufen gelassen, während ich vorfächer gebunden habe für morgen  :grossefreude1: